Jump to content

Roon


Paolosnz
 Share

Recommended Posts

Purtroppo io con questa 1.8 sto riscontrando gravi anomalie... 

In primis il core perde tutte gli endpoint, sulla comunity ne hanno abbondantemente parlato ma da me il bug paradossalmente si è presentato con la versione (attualmente ultima) rilasciata per risolverlo.. 

La seconda riguarda tidal, mentre roon mi propone brani tramite la radio alcune tracce risultano non più disponibili, sono quasi sempre mqa. Se vado a cercarmi l'album e traccia invece parte.. 

 

Link to comment
Share on other sites

11 minuti fa, Paolosnz ha scritto:

Purtroppo io con questa 1.8 sto riscontrando gravi anomalie... 

In primis il core perde tutte gli endpoint, sulla comunity ne hanno abbondantemente parlato ma da me il bug paradossalmente si è presentato con la versione (attualmente ultima) rilasciata per risolverlo.. 

La seconda riguarda tidal, mentre roon mi propone brani tramite la radio alcune tracce risultano non più disponibili, sono quasi sempre mqa. Se vado a cercarmi l'album e traccia invece parte.. 

 

Il problema degli endpoint lo dava anche a me, ora sembra risolto... è un po' che tutto è normale e gli endpoint non spariscono. Non ho tidal quindi non saprei per l'altro problema che hai.

Link to comment
Share on other sites

Idem, la "sparizione" degli endpoint per tiguardava solo i raspberry ed è stata risolta.

Il problema con Tidal ancora si presenta ma sporadico, diciamo ogni 2/3 gg

Link to comment
Share on other sites

1 ora fa, aleniola ha scritto:

Idem, la "sparizione" degli endpoint per tiguardava solo i raspberry ed è stata risolta.

Il problema con Tidal ancora si presenta ma sporadico, diciamo ogni 2/3 gg

A me in realtà in Raspy con Allo Digione è l'unico che è sempre rimasto, non è mai sparito. I problemi maggiori li ho avuto con iPhone e iPad e a seguire con un Dac connesso in usb direttamente al Nuclearizzi su cui gira Roon. Ora sembra rientrato tutto.

Link to comment
Share on other sites

se vado a ricercare l'album o l'autore torna magicamente disponibile..

dopo una settimana dove ho fatto girare il core sul nuc sotto windows oggi l'ho rimesso sul nas,

il nas ogni sera si spegne per riavviarsi l'indomani dove solitamente spunta il bug vediamo come va..

 

Link to comment
Share on other sites

Forse problema endpoint rientrato.. 

A voi capita che se sfogliate la discografia di un autore, entrate in un album, ritornate alla discografia vi ritrovate all'inizio? Si deve ricominciare a sfogliare gli album? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...