Jump to content

HQplayer


bibo01
 Share

Recommended Posts

il Carletto

@bibo01 C'è qualche filtro nuovo raccomandato per up/down sampling a 24/96?

Fino ad ora ho usato con soddisfazione ext2, che mi è sempre parso quello più equilibrato.

Link to comment
Share on other sites

38 minuti fa, il Carletto ha scritto:

Fino ad ora ho usato con soddisfazione ext2, che mi è sempre parso quello più equilibrato.

Allora prova anche tu ext3.

Link to comment
Share on other sites

Il 15/6/2021 at 23:18, pier ha scritto:

tu che hai come  me l'Ares hai trovato "pace"? 😉

direi di si 😊

poi con tutta la batteria dei nuovi filtri e modulatori di HQP c'è solo da divertirsi, alla fin della fiera ci piace " spingere " il nostro server al limite delle sue possibilità e a mio parere i risultati sonici non mancano.

Link to comment
Share on other sites

HELP!

.

Approfitto di questo thread per chiedere un aiuto a qualche anima pia della nostra comunità audiofila essendo proprio all’ABC.

.

Avendo da poco avuto l’occasione di prendere un MacMini del 2018 ad un prezzo che mi è sembrato piuttosto conveniente, sto iniziando a passare tutto il setup con baricentro MacMini che fa da server core per Roon e poi i vari end point che già avevo.

.

Preso dall’entusiasmo per Roon mi è venuto lo schiribizzo di scaricare anche la versione desktop di HQPlayer, sempre sul MacMini. Bene, sono riuscito a settare il collegamento in local host lato Mac con Roon… ma lato HQP buio totale… boh? Non so proprio da dove iniziare. Chiaramente l’idea è di usare HQP con Roon e non come software di streaming. Ma da dove si inizia?

.

Da Roon si vede l’end point di HQP, se lo seleziono e avvio un brano in streaming su Roon, parte la riproduzione… ma poi? Non si sente nulla.

.
Mi viene intanto il dubbio di come settare input e output nelle preferenze del HQP. Ma non si capisce una mazza…

.

Mi sa che se non ne vengo fuori non andrò neanche oltre il periodo di prova… cosa che invece su Roon è esattamente all’opposto. Temevo fosse fin troppo più complicato invece mi sono trovato alla grande anche con RoPieee, davvero intuitivo e completo.

.

Grazie in anticipo a chi avrà la pazienza di spiegarmi i primi passi di configurazione di HQPlayer come ad un bambino dell’asilo.

 

 

Link to comment
Share on other sites

@il Carletto credo che un primo problema sia proprio per l’uscita dell’HQPlayer. Soltanto che non mi dava molte alternative.

Poi ho letto molto in rete e mi è sembrato di capire che se le uscite sono già end point di Roon l’HQP non le vede e non le riporta nel suo menu di configurazione. Corretto?

Link to comment
Share on other sites

@SalD Per prima cosa due punti importanti:

1) nei settings di Roon metti unicamente HQPlayer in output, elimina tutti gli altri riferimenti altrimenti il sistema si confonde; e ricordati che Roon funziona solo da media library e che tutte le funzioni ed impostazioni legate al playback sono in mano a HQPlayer;

2) in HQPlayer clicca sull'ultima icona a dx sulla toolbar ("Allow control from network"), ciò permette la comunicazione via network necessaria sia per Roon che per NAA.

Poi, mi associo a @il Carlettoper la richiesta di postare la schermata dei settings di HQPlayer.

In generale devi impostare inizialmente Output Device Settings. In Backend identificherai il protocollo di comunicazione con il tuo device - Asio, Alsa, NAA...; Device è il tuo DAC, se in Backend avevi NAA, sarai in grado di vedere il DAC attaccato all'Endpoint.

Se usi un Endpoint, come mi sembra di capire, assicurati prima che il DAC sia rilevato. A quel punto accendi HQPlayer che sarà in grado di rilevare direttamente il DAC tramite il Backend prescelto, probabilmente NAA.


Nel primo post di questo thread c'è un link ad un Indice d'informazioni che può esserti utile.   

Link to comment
Share on other sites

Grazie @bibo01


Ho provato a ripulire tutti gli endpoint, attivare il network (sono su wifi, non è che ci vuole un collegamento lan?) e abilitare NAA su Device output. Però poi non mi si apre la tendina Device. Non mi è chiara neanche la configurazione del backend in input.

 

 

 

Schermata 2021-06-21 alle 08.34.10.png

Link to comment
Share on other sites

41 minuti fa, SalD ha scritto:

Ho provato a ripulire tutti gli endpoint, attivare il network (sono su wifi, non è che ci vuole un collegamento lan?) e abilitare NAA su Device output. Però poi non mi si apre la tendina Device. Non mi è chiara neanche la configurazione del backend in input.

Wi-fi va bene.

Nel tuo Core Audio NON configurare una scheda per l'audio di sistema.
 

Dall'immagine postata:

- Hai abilitato HQPlayer nelle impostazioni di Roon? (non si vede)

- il volume di HQPlayer (la grossa manopola sul desktop di HQP) deve essere ruotato tutto in senso orario, ora sta a -60 dB; non sentiresti nessun suono! :classic_rolleyes:

- di conseguenza, in Settings imposta il Vol. Max a -3 dB (per evitare il clipping);

- il backend in Input lascialo stare che non t'interessa;

- nel backend di Output hai impostato giustamente NAA, ma il tuo device non viene rilevato - questo è il problema principale; sei sicuro che il tuo endpoint (che cos'é?) abbia rilevato il DAC collegato?; se fai un ping sulla rete, riesci a vedere il tuo endpoint?  

Comunque, io al momento mi concetrerei solo su HQP ad avere il playback tramite NAA. Roon è facile da abilitare in un secondo momento. Per il playback basta fare il drag and drop dal "File Manager" di sistema di una cartella/album in HQPlayer Desktop che ti mostra i brani contenunti all'interno. 

  • Thanks 1
Link to comment
Share on other sites

Grazie @bibo01

 

Ho smanettato parecchio ma non ne vengo comunque a capo. Ho proprio disattivato tutto da Roon che non ha più dispositivi audio attivati né di sistema e neanche l'HQPlayer così mi sono concentro solo sull'HQPlayer. Ho regolato il volume e va bene. Ma il problema di fondo resta. Non riesco a trovare nulla tramite NAA. Non si apre proprio il menù a tendina sottostante per il backend output.

.

I miei end point sarebbero vari, un NAD M10, un Node 2i, e soprattutto un Allo Digione con Ropiee appena installato. Niente, non vede proprio niente. Mentre Roon li vedi tutti senza problemi.

.

Domanda: ma non è che per caso, avendo la versione "prova" HQP vede solo i collegamenti cablati direttamente collegati al MacMini e non in wifi? Quanto cosa la licenza?

.

Penso anche che magari può essere un problema del Wifi, non so, la doppia banda, boh? A parte l'Allo che potrebbe avere qualsiasi nome, e comunque Roon lo vede senza problema, ma il Nad e il Node sono lì in rete ben visibili dall'app del router di Sky Wifi...

.

Ma poi, mi viene un altro dubbio. L'HQPlayer ha solo una uscita alla volta? Cioè se voglio passare dal Digione al Node non posso farlo più se non modificando il setup di HQPlayer?

Link to comment
Share on other sites

stefano_mbp
Adesso, SalD ha scritto:

Ropiee appena installato

… se già non lo hai fatto devi fare l’upgrade a RoPieee XL e abilitare il servizio HQPlayer NAA.

RoPieee “liscio” ha solamente il servizio Roon Bridge …

… per gli altri endpoint non credo tu possa abilitare HQPlayer NAA … ma potrei sbagliare.

Qui vedi HQPlayer NAA abilitato in RoPieee XL

 

 

D0C7DFB7-303C-4E91-B7DE-A97FC5FCBEAE.jpeg

  • Thanks 1
Link to comment
Share on other sites

il Carletto

Se non gira il software Naa l'apparecchio non può essere visto da HQP. Gli endpoint Roon sono una cosa, i Naa di HQP un'altra. Utilizzano protocolli differenti e non sono interscambiabili.

Il compenso Roon e HQP dialogano perfettamente fra loro a livello di programmi principali.

Il consiglio di @stefano_mbp  è corretto. Installa RopieeeXL e abilita il servizio HQP, che è già preinstallato, disabilitando tutti gli altri.

  • Thanks 1
Link to comment
Share on other sites

@stefano_mbp @il Carletto grazie a entrambi. Sono sicuro che sia questo il problema allora.

Come taglia dovrei essere bene abituato anche alla XXXL però la videata mi sembra minacciosa. Ve la posto prima del click finale così mi dite se faccio bene. Peraltro ha messo da solo la password e non vedo cosa ha messo con gli **** …. credo sia la stessa dell’account o mi devo preoccupare anche su questo?

 

2F8B67E8-2906-4889-AD96-ABF3EF101E28.png

Link to comment
Share on other sites

@SalD La password non serve (serve per proteggere la configurazione.. e devi comjunque impostare "web authentication" a ON)...  fai un bel commit e ti scaricherà l'aggiornamento e poi riavvii e ti troverà le nuove opzioni.

  • Thanks 1
Link to comment
Share on other sites

6 minuti fa, pier ha scritto:

devi comjunque impostare "web authentication" a ON)

Quindi lascio l’autentication web su off come adesso e la password con gli asterischi…. Chiaro. …. Mi committo…. 

Link to comment
Share on other sites

Fatto! …. Funziona. Grazie davvero a tutti. Vedo tutto e sembra funzionare.

.

Ora ho il periodo di prova che credo preveda una interruzione ogni 30 minuti. Mi sapete dire come funziona la licenza? È una tantum mi è sembrato di capire o ad abbonamento? Qualche suggerimento in merito?

.

Grazie ancora a tutti quanti per la pazienza…

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...