Jump to content

HQplayer


bibo01
 Share

Recommended Posts

stefano_mbp
16 minuti fa, SalD ha scritto:

Gustard U18 tra lo streamer e il DAC

Quale connessione usi tra U18 e dac?

Link to comment
Share on other sites

Ciao @stefano_mbp intanto grazie del riscontro immediato.

.

Il software è Roon con Ropieee installato sulla schede dell'Allo. L'Allo è in realtà un combo.

Se uso il coassiale diretto al DAC non ho problemi e HQP funziona regolarmente (nei limiti chiaramente dell'ingresso coassiale che è solo PCM, ovvio).

Mentre se uso l'usb il collegamento è tramite il gustard U18 e poi dall'U18 al DAC via I2S su HDMI. In questo caso il fruscio si sente sempre, sia per file PCM che DSD, sia per upsampling PCM che DSD.

Se collego l'Allo direttamente via USB al dac, anche in questo caso non ho problemi.

.

Mi viene un dubbio. Che sia la porta I2S HDMI del dac? ... in effetti mi sembra che il Gustard U18 ha anche una uscita coassiale e potrei fare una prova già su quella, per capire se è un problema proprio di tutto il convertitore digitale o solo dell'uscita I2S.

Link to comment
Share on other sites

stefano_mbp
34 minuti fa, SalD ha scritto:

in effetti mi sembra che il Gustard U18 ha anche una uscita coassiale e potrei fare una prova già su quella, per capire se è un problema proprio di tutto il convertitore digitale o solo dell'uscita I2S.

… farei senz’altro questa prova, così si comincia a eliminare qualche variabile …

Link to comment
Share on other sites

Nonostante le velleità del mio avatar... io e l'informatica restiamo due mondi distanti.

Ho fatto la prova e magicamente sugli altri ingressi in PCM ha funzionato (ho usato AES che era l'unico cavo a portata di mano). Quindi mi dico, sarà un problema del DSD. Provo in PCM sull'ingresso I2S. E magicamente va...

... la barzelletta, è che ora comunque va anche in DSD... 🤐

 

Quindi sembra evidente che il problema... sono io... vabbè me ne faccio una ragione... sorry per il disturbo e grazie comunque per il supporto.

Link to comment
Share on other sites

stefano_mbp

@SalD … meglio così … magari qualche riavvio di uno dei componenti della catena ha risolto il problema … comunque sono d’accordo con te … quando i problemi si risolvono  … da soli … rimane un senso di incertezza e di  … frustrazione

Link to comment
Share on other sites

@stefano_mbp si, puoi immaginare quante volte già prima abbia riavviato tutto l'ambaradan... Allo, U18, X16... In effetti, la parte più frustrante è proprio questa incertezza. Vabbè...

Link to comment
Share on other sites

È uscito HQPlayer 4 Embedded 4.32.3 !

 

Bug fixes and component updates. Core usage improvements in certain cases.

Link to comment
Share on other sites

stefano_mbp
7 ore fa, bibo01 ha scritto:

È uscito HQPlayer 4 Embedded 4.32.3 !

Bug fixes and component updates. Core usage improvements in certain cases.

La 4.32.3 OS version non funziona, per le versioni da installare su sistema operativo ospite è già disponibile la 4.32.4

Link to comment
Share on other sites

13 minuti fa, stefano_mbp ha scritto:

La 4.32.3 OS version non funziona, per le versioni da installare su sistema operativo ospite è già disponibile la 4.32.4

Hai ragione, mi sono confuso con i multipli aggiornamenti ☺️

Link to comment
Share on other sites

stefano_mbp
1 minuto fa, bibo01 ha scritto:

mi sono confuso

… in realtà è Jussi che ha fatto un po’ di pasticci … 

Link to comment
Share on other sites

stefano_mbp

È uscito HQPlayer 4 Embedded 4.32.4 !

                                

Bug fixes and component updates. Fix regressions due to missing output rate list in some cases, and ALSA driver behavioral change in latest kernels.

Link to comment
Share on other sites

stefano_mbp

È uscito Network Audio Daemon 4.2.3 !

                            
Bug fixes and component updates

Link to comment
Share on other sites

Casperx

Ciao a tutti, ho uno strano problema. Uso Hqplayer Embedded. Con alcuni album, liquefatti da me, nella casella della pagina principale dove c’è limit/apod, il secondo numero schizza a cifre tipo 5.000. Ho letto in rete che, in questi casi, bisogna usare filtri apodizing. Io ne ho provati parecchi ma il problema resta.

Idee?

Grazie 

 

Link to comment
Share on other sites

stefano_mbp
38 minuti fa, Casperx ha scritto:

Io ne ho provati parecchi ma il problema resta

Il contatore è sempre attivo, a prescindere dal filtro usato.

Se usi un filtro “apodizing” sei a posto poiché gli “errori” vengono corretti …

 

  • Melius 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...