Vai al contenuto

salrap

Scatta il contatore

Messaggi raccomandati

salrap

Ciao a tutti, e buona serata

 

Ho preso in prova un finale BAT vk 220 (che non suona niente male)

Ma il problema è che nell'acenderlo mi fa saltare il salvavita, poi se lo riaccendo non lo fa più... Me lo ha giá fatto un paio di volte

Cosa può essere...?

Grazie

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Il salvavita scatta se c'è difetto d'isolamento...

 

 

il contatore resta attivo,mi pare di ricordare

 

Prova a cambiare presa...potrebbe essere un falso contatto di una presa a muro

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances
potrebbe essere per i condensatori di filtro che ciucciano corrente per caricarsi... 
se lo spegni e lo riaccendi non lo fa più...

dovresti vedere il tuo magnetotermico...

leggi anche questo 3ad

 Infatti, per questo ho suggerito di cambiare presa...potrebbe essere connessa ad un circuito con a monte un

 magnetotermico da 6 ampere...

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
goodmax

veramente hai scritto che la presa potrebbe avere un contatto non buono

"Prova a cambiare presa...potrebbe essere un falso contatto di una presa a muro"

(e ci sta questa cosa) 
quello che ho scritto io invece è un'altra cosa, io parlo di assorbimento istantaneo dell'ampli dovuto al caricarsi degli elettrolitici del filtro alimentazione.
tanto per essere chiari.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
salrap

Penso anche io che sia l'assorbimento dei condensatori, nn me lo ha mai fatto con nessun altra elettronica, dovrei cambiare magneto termico e di quanti ampere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
goodmax

hai letto il thread del link? lì parlano anche di contatori.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
salrap

Si ho piú o meno letto, ma danno parecchie soluzioni, io nn sono un elettricista modello, la cosa piú interessante e penso fattibile sia il cambio del magneto con uno con ritardo se ben ho capito... :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Rossano.Marche

hai capito salvo  ;)

è proprio così...se saltava il contatore era una cosa..invece salta il salvavita quindi,è li che devi risolvere.

8->  rossano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
salrap
hai capito salvo  ;)

è proprio così...se saltava il contatore era una cosa..invece salta il salvavita quindi,è li che devi risolvere.

8->  rossano
Grazie Rossano, gentile come sempre, se dovessi decidere di tenere questo finale lo faró

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
smarmittatore

per la mia esperienza prova a verificare se la presa usata è a 16A o a 10A ,

a me lo faceva un finale autocostruito per il carico dei condensatori, come a te presumo, ma solo sulle prese a 10A

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cla71

Eu ragazzi,una cosa e' lo scatto di un magnetotermico (sovraccarico o cortocircuito) l altra quella di un differenziale (dispersione verso terra). Nel tuo caso potrebbe essere la componente in continua del circuito elettronico dell ampli a mandare in crisi il differenziale. Prova a verificare se il tuo diff. e' di tipo AC ed eventualmente sostituiscilo con uno di tipo A.

Ciao

Cla :-bd

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dadox

Comunque vi sono costruttori che curano al meglio le accensioni dei propri ampli, tramite il "soft-start". Che evita ai possessori di elettroniche di avventurarsi in sostituzioni e/o modifiche agi impianti elettrici domestici. Per come la vedo io cambierei ampli. Ho avuto un problema identico in passato con un Rotel e un Carver. Entrambi 2 volte su 3 mi procuravano lo stesso inconveniente. Ho orientato il mio interesse verso altri ampli (che non mettevano in crisi l'impianto elettrico). Un conto é soffrire di un problema del genere con tutti gli ampli, un conto é riscontrarlo solo con qualcuno di essi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
corrado
Eu ragazzi,una cosa e' lo scatto di un magnetotermico (sovraccarico o cortocircuito) l altra quella di un differenziale (dispersione verso terra). Nel tuo caso potrebbe essere la componente in continua del circuito elettronico dell ampli a mandare in crisi il differenziale. Prova a verificare se il tuo diff. e' di tipo AC ed eventualmente sostituiscilo con uno di tipo A. CiaoCla :-bd
 Cosa vuol dire?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolippe

BRRRRRRRRRRR........

 

Che brutti ricordi  !!!!!

 

 

:-/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
madlifox

Prova ad invertire la spina nella presa. Potrebbe essere uno dei condensatori che smorzano i disturbi difettoso, che va in un attimo in perdita e poi, essendo del tipo autorigenerante, si ripristina la continuità del dielettrico e alla immediata successiva accensione non si presenta il difetto. Per identificare il problema toglierei questi condensatori (di solito sono due) e verificherei se il difetto si presentasse ancora. Qualora non lo facesse avresti identificato il o i colpevoli, altrimenti bisognerebbe indagare ulteriormente. Il consiglio di sostituire il differenziale resta comunque validissimo. Nella casa dove abitavo fino al 2009, che aveva un differenziale bTicino installato nel 1984, a un certo punto succedeva che al mattino alle sette in punto, tutte le mattine, domeniche comprese, saltava il differenziale senza apparente motivo. Lo sostituii con un modello recente, insensibile alla componente continua e tutto si risolse. Cosa succedeva? Nel palazzone accanto a dove abitavo, a quell'ora l'autoclave faceva un ciclo di pulizia o qualcosa del genere e immetteva nella rete dei disturbi e degli squilibri nelle tensioni che facevano andare in tilt il differenziale. Saluti.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Markingegno

Ho visto su internet in passato due o tre bat che perdevano acido da alcuni condensatori. Apri il tuo apparecchio e verifica.sono in carta e olio magari creano dispersioni anche se non si tratta di quelli di filtro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cactus_atomo

scusate ma il finale lo ha in prova, non mi pare ch sia il caso dui suggerigli di modifcarlo, ripararlo o arprirlo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dadox

Appunto, state facendo un casino! Un conto se il problema fosse comune a qualsiasi ampli che entri in casa, un conto é andare a pacioccare l'impianto elettrico a causa di un soggetto recalcitrante.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Markingegno

Scusa non avevo letto che era in prova. Comunque sul sito audiotecnico.it ci sono tre o quattro bat riparati tutti con problemi ai jensen in carta e olio con spargimento di acido dappertutto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
hodettocico

Mi succedeva qualcosa di simile(saltava solo il magnetotermico su quella linea) quando accendevo i finale ed il volume del pre era abbastanza sostenuto.

Pero' solo con un pre HT collegato in RCA.(un vecchio yamaha con preout)

Mettendo il volume del pre a 0 MUTE non succedeva nulla.

Con altri pre in bilanciato non succedeva nulla.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cla71

X Corrado (post 14),senza entrare troppo nel trcnico,un diff. di tipo AC (il più diffuso) e' sensibile alla sola corrente alternata ,nel caso dell ampli in oggetto,probabilmente il salvavita rileva all accensione dell ampli una componente di corrente continua che non riconosce e "sente" come una dispersione verso terra,cosa che un diff di tipo A riesce a riconoscere.

Ho cercato di semplificar ti al massimo la spiegazione senza entrare troppo nel tecnico.

Ciao

Cla

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Markingegno

Se è in prova restituiscilo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
MAXXI

Ho avuto un'esperienza analoga con un integrato UNICO SE da 130 watt/canale. Interpellata la Unison erano disposti senza alcuna spesa a modificarmi il circuito di carica dei condensatori ( 4x10000 microF ) per rendere più soft il fronte di salita nella fase iniziale. Ho risolto il problema cambiando il magnetotermico a cui faceva riferimento la stanza HIFI passando da uno da 20A a uno da 30A. da allora nessun problema

 

Dipende sempre dal tipo di ampli : ho avuto per 20 anni un finale Yamaha M2 da 200watt/canale ( elettrolitici 2x22000 ) e non mi ha mai dato alcun problema del genere

 

Massimo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
radio

Ho acquistato un finale poderoso che riesco a far funzionare solo tramite prolunga collegata alla presa della lavatrice

ogni qualvolta lo collego alle prese deputate all'impianto hifi  salta la luce

il problema non e' la presa dell'impianto hifi perche' se ci attacco qualcosa di altro nessun problema! 

a questo punto mi suggerite di cambiare il magnetotermico?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
antoniozeta
Ho acquistato un finale poderoso che riesco a far funzionare solo tramite prolunga collegata alla presa della lavatrice

ogni qualvolta lo collego alle prese deputate all'impianto hifi  salta la luce

il problema non e' la presa dell'impianto hifi perche' se ci attacco qualcosa di altro nessun problema! 

a questo punto mi suggerite di cambiare il magnetotermico?


hai voluto l' Aes One?? Ora pedala !! Ahah scherzo...gran macchina...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
radio
Ho acquistato un finale poderoso che riesco a far funzionare solo tramite prolunga collegata alla presa della lavatrice

ogni qualvolta lo collego alle prese deputate all'impianto hifi  salta la luce

il problema non e' la presa dell'impianto hifi perche' se ci attacco qualcosa di altro nessun problema! 

a questo punto mi suggerite di cambiare il magnetotermico?

hai voluto l' Aes One?? Ora pedala !! Ahah scherzo...gran macchina...

si

GRANDE finale!

ma ha spunti micidiali all'accensione!

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
antoniocerbe

Basta montare il circuito antispunto

per esempio Am audio li monta su tutte le loro macchina

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
antoniocerbe
Ho avuto un'esperienza analoga con un integrato UNICO SE da 130 watt/canale. Interpellata la Unison erano disposti senza alcuna spesa a modificarmi il circuito di carica dei condensatori ( 4x10000 microF ) per rendere più soft il fronte di salita nella fase iniziale. Ho risolto il problema cambiando il magnetotermico a cui faceva riferimento la stanza HIFI passando da uno da 20A a uno da 30A. da allora nessun problemaDipende sempre dal tipo di ampli : ho avuto per 20 anni un finale Yamaha M2 da 200watt/canale ( elettrolitici 2x22000 ) e non mi ha mai dato alcun problema del genereMassimo
nell'integrato am audio 40 watt in classe A

ci sono 4 condensatori da 68.000 MFcad

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cla71

Radio...nn puoi cambiare il mgtermico senza controllare che poi la sezione dei conduttori sia adeguata. In un abitazione le prese da 10A solitamente sono cablate con cordine di sez 1.5 e protette da mgt da 10A mentre le prese degli elettrodom. sono cablate con sez 2.5 mmq e protette da mgt da 16A. T consiglio di farti cablate la presa dove hai il finale con il 2.5.

Ciao

Cla

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    282.643
    Discussioni Totali
    5.886.444
    Messaggi Totali

Facebook

About Melius Club

Melius Club: la nuova casa di Videohifi.com
Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×