Vai al contenuto

piergiorgio

Marantz NA7004 e NAS (e impostazioni menù)

Messaggi raccomandati

piergiorgio

ciao a tutti

ho installato un nas Synology, collegato mediante powerline alla rete eletrtica di casa : da pc lo vedo regolarmente, ma il Marantz non lo rileva (immagino sia da ingresso server)
qualche idea ? 
P.S. navigando nel menu' devo avere inavvertitamente attivato/disattivato qualche voce, ora se seleziono radio internet mi ritorna *server error*... 
gentili possessori dell'apparecchio in questione, potete dirmi le impostazioni del menù ? 
edit - questa mattina mi da' *server disconnected* con dhcp off e proxy off

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
bergat

Hai provato a installare il software servio su PC e vedere se il marantz lo rileva, ad esempio?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

no, non ho installato alcun sw in quanto pensavo che il nas fosse rilevato *gratis* dal marantz cosi' come lo fa il WD tv live che uso per vedere i dvd che ho rippato sul secondo HD del nas.

in effetti credo che il nas venga rilevato, ma quando seleziono la modalita' di accesso ( artista,genere ecc.) mi restituisce un laconico *empty*.

secondo me c'e' un firewall che blocca l'accesso, ma avendo esperienza e competenza pari a zero in argomento reti et similia...

vorrei che qualcuno con nas e network player scrivesse la sua esperienza, tanto credo che il problema sia comune a tutti.

dimenticavo : il tutto deve funzionare a pc spento, ovvero il marantz deve poter accedere al nas senza che io debba accendere il pc.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ricopag

In un secondo impianto uso Synology come server di rete e una PS3 come Palyer (connessa quaest'ultima ad un aplificatore). Funziona regolarmente, ma sulla Play ho dovuto abilitare la funzione UPnP (Universal Plug and Play), cosa che suppongo sia di default nel Marantz.

Anche il Router deve essere abilitato al UPnP, altrimenti devi aprire le porte manualmente (Port Forwarding).
Per non avere sempre fra i piedi il dubbio delle Power-net, provvisoriamente collega sia Marantz che Synology direttamente al Router, poi smanetta un po' fra i menu di entrambi gli apparecchi (Con Synology ricordo solo di aver abilitato il server DLNA che forse con i nuovi sistemi operativi non serve più).
Penso sia importante che la Direcory principale della musica si debba chiamare "Music".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

Grazie Enrico

faro' questa prova, ma come faccio a sapere eventualmente le porte da aprire sul router (fastweb) ?
anche se mi viene da pensare (ma lo riverifico) che il problema non sussiste in quanto con il wd tv live connesso in rete vedo la cartella coi film, quindi il contenuto del nas viene diffuso ed e' visto in casa mia.
quindi il problema sta nel marantz. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ricopag

In effetti, se sul WD funziona tutto, escludiamo NAS e Router (per il momento, perchè i router delle compagnie telefoniche hanno sempre qualche limite).

Il WD vede e riproduce la cartella Musica?
Nel Marantz (che non conosco) vedi se trovi qualche opzione riguardo il UPnP, dovrebbe essere nella sezione DNS, ed eventualmente abilitala. Ricorda anche di provare senza le Power-net
In ultima istanza, se devi provare ad aprire delle porte (ma come dici tu a questo punto non serve), devi impostare un indirizzo IP statico sul Marantz (sezione DNS, per Es. 192.168.1.60) e sul Router, alla sezione Forwarding, aprire questa porta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio
In effetti, se sul WD funziona tutto, escludiamo NAS e Router (per il momento, perchè i router delle compagnie telefoniche hanno sempre qualche limite).
Il WD vede e riproduce la cartella Musica?

positivo, vede le 4 cartelle del nas e riproduce sia film che musica ; installando i sw di gestione audio e video sul nas sono state create 2 cartelle *audio* e *video* dove ho spostato il sw esistente.

 

Nel Marantz (che non conosco) vedi se trovi qualche opzione riguardo il UPnP, dovrebbe essere nella sezione DNS, ed eventualmente abilitala. Ricorda anche di provare senza le Power-net

nella sezione *network* ci sono le impostazioni DHCP (off), proxy (off), DNS primario e secondario (impostati a 0).

se imposto a on il DHCP non appaiono piu' le voci DNS, ho provato ad impostare la porta a 1 (vedi sotto) ma non cambia nulla

 

In ultima istanza, se devi provare ad aprire delle porte (ma come dici tu a questo punto non serve), devi impostare un indirizzo IP statico sul Marantz (sezione DNS, per Es. 192.168.1.60) e sul Router, alla sezione Forwarding, aprire questa porta.

ho aperto (o almeno credo di averlo fatto) le porte sul router, da 0 a 34463, ma non cambia nulla.

il router vede tutti i device collegati, sia wireless che ethernet, compresi (ovviamente) pc, nas, wd tv live e il na7004 per il quale ho provveduto ad aprire le porte mediante servizio NNTP server (c'e' un elenco di una ventina di servizi ); ho provato ad assegnare al marantz la porta 119 che il router imposta di default ma nulla da fare.

recuperero' il manuale del marantz e vedo cosa dice a proposito, anche per capire a cosa servono le varie impostazioni visto che sono completamente a digiuno sul tema.

per il momento grazie Enrico, se ti viene in mente altro...

rinnovo l'invito ai possessori del NA7004 ad elencarmi le impostazioni presenti sui loro apparecchi.

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ricopag

Hai fatto un gran lavoro!

DHCP e Proxy debbono restare su OFF, (DHCP serve quando ci sono reti a più livelli).
Il forwarding delle porte non è indispensabile per il momento (scusa mi ero un attimo perso, il Forwarding serve solo per poter accedere la NAS o al Marantz dal WEB, via LAN è tutto aperto!)
Se con WD funziona tutto è chiaro che il problema sia sul Marantz; hai provato a collegarlo direttamente al Router bypassando le Power-line? Tutti gli apparecchi sono collegati alle Power-Line o solo il Maratz?
Il lettore Multimediale del PC dovrebbe vederlo il Synology, la vede?

Nessuno con un NA7004 che possa aiutare piergiorgio?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio
Se con WD funziona tutto è chiaro che il problema sia sul Marantz; hai provato a collegarlo direttamente al Router bypassando le Power-line?

no, ho in programma di farlo nel fine settimana, ieri sera non avevo voglia di staccare il marantz e portarlo al piano di sopra per connetterlo al router. tra l'altro, sia NA7004 che WD Live TV sono connessi alla rete tramite un unico powerline a 3 ingressi (ho provato ad invertire gli ingressi e cambiare il cavo di rete, non si sa mai, ma senza risultati)

Tutti gli apparecchi sono collegati alle Power-Line o solo il Maratz?

tutti

Il lettore Multimediale del PC dovrebbe vederlo il Synology, la vede?

il lettore multimediale non so, non ho provato : farollo anche quello

Nessuno con un NA7004 che possa aiutare piergiorgio?

io so gia' che e' una min@@ata colossale che si risolvera' con un nulla.

domenica provo a connettermi direttamente al router, se non funziona nemmeno cosi' chiedo lumi al servizio marantz, sono sempre cortesi e disponibili.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianventu

Ciao Piergiorgio,

io non ho il Synology ma ho dei Qnap. Stessa zuppa più o meno. Quando utilizzavo il Pioneer o anche il tuo Marantz, era comunque necessario che attivassi sul Nas la funzione Media Server (o server Dlna Upnp). Il fatto che il wd (che anch'io ho) veda il Synology non credo sia indicativo, visto che utilizza protocolli di connessione diversi dal Marantz.
Il router non dovrebbe incastrarci niente e tantomeno un firewall visto che stai operando all'interno della tua rete Lan.
Fai questa prova, attiva sul Synology un server (Twonky o cosa utilizzi il Synology) e vedi se il Marantz te lo rileva.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

Grazie, provero' a farlo. anche se ieri sul menu' del nas cercavo riferimenti al server dlna ma non ho trovato nulla; cerchero' sul manuale (che devo a sua volta cercare perche' non ce l'ho :D )

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
mluxor

segui le indicazioni di giaventu abilita la funzione mediaserver sulla nas e per verificareche funzoni abilitala a tuti gli utenti poi una volta verificat ala funzoinalità puoi restringerlo con le policy d isicurezza e l'accesso utente. Il marantz si connetterà sicuramente senza dover far nulla se è già connesso alla rete casalinga.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

situazione : provato a connettere direttamente il marantz (l'ho anche resettato alle impostazioni di fabbrica)al router fastweb, internet radio funziona per cui e' un problema delle powerline poiche' rimesso al suo posto da' ancora server disconnected.

come media server mi da' ancora *empty*, ma credo sia per lo stesso problema.
una cosa strana : imposto dhcp su off, esco dal menu' ed e' ok, dopo un po' riverifico e lo trovo su on.
quando ho un po' di tempo provo a scambiare i powerline (ne ho diversi, che peraltro funzionano su altri apparecchi) 
credo di aver abilitato la funzione upnp sul nas ma son sempre di corsa e non riesco a fare le cose come si deve.
mi prendero' un po' di tempo piu' avanti per risolvere il tutto.
per il momento grazie per il supporto :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ricopag

Bene, qualcosa abbiamo ottenuto!  :-h 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

aggiornamento : la causa sono i powerline, ho provato a sostituire quello che utilizzavo con uno sicuramente funzionante (quello del pc) e la radio internet funziona.

non ho provato con il nas perche' l'avevo staccato, quando mi arrivano i nuovi PL ci riprovo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
piergiorgio

Aggiornamento : i sono arrivati i nuovi powerline (me ne sono saltati 3 mannaggia...credo sia colpa degli sbalzi di tensione e dei salti del contatore, non riesco a far capire a mia moglie che con 2 frigo (e pc) in funzione, se fa andare la lavatrice e l'asciugatrice quando sta stirando non possiamo permetterci di accendere anche il forno...

comunque ho seguito le istruzioni ed installato il mediaserver sul nas (accidenti a me credevo che audio e video station erano sufficienti) , ora il tutto funziona senza far nulla.
ho abilitato anche la funzione internet radio, sono curioso di provarla.
grazie a tutti per l'aiuto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ricopag

=D>

Buona musica!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    282.672
    Discussioni Totali
    5.887.391
    Messaggi Totali

Facebook

About Melius Club

Melius Club: la nuova casa di Videohifi.com
Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×