Vai al contenuto

Ospite HiFi2016

Diffusori che gracchiano ad alto volume

Messaggi raccomandati

Ospite

Salve a tutti, dunque sono in possesso di una coppia di jbl r103 , il quale a volume alto , e non dico tutto volume, ma anche ad un quarto dalla fine corsa comincia a gracchiare , sia sulla riproduzione delle voci e sia nei bassi, il problema io lo attribuisco all amplificatore in quanto mi dava lo stesso problema con un altra coppia di diffusori , e da quanto ho capito ha problemi con crossover complessi "12DB/ottava" ma volevo una conferma se è come penso io, e se si può fare in modo di correggere l'anomalia, o meglio che lo cambi(Pioneer ax-540) l unica differenza è che l altra volta quando ho posto la domanda erano diffusori adattati, e quindi era più un casino , ma ora sono originali e non sostituiti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cicottino

Secondo me e normale che gracchiano con la manopola dell'amplificatore ad un quarto di fine corsa 

io manco a meta arrivo

al massimo supero un quarto di giro ma mai superato la meta con tutti gli ampli che ho 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Fai controllare l'amplificatore.

Crossover complesso...per quanto possa essere complesso un crossover,non può generare alcun problema all'amplificazione.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Fai controllare l'amplificatore.

Crossover complesso...per quanto possa essere complesso un crossover,non può generare alcun problema all'amplificazione.

Dico crossover complesso perché ho notato che quando gli metto dei diffusori anche 6Db/ non mi da nessuno problema , e come se per lui fosse un carico pesante , comunque anche un po' prima , esempio, il volume è 30 e a 22 comincia a gracchiare, quindi stavo pensando di cambiare 'ampli , ma volevo dei parei in quanto mi piace e non vorrei darlo via ma se non c'è soluzione , devo per forza

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
nirone95

Scusa di che ampli si tratta? Se è vecchietto e gli tiri il collo potrebbe essere pure normale che grqcchiano i diffusori.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
magoturi

 

Scusa di che ampli si tratta? Se è vecchietto e gli tiri il collo potrebbe essere pure normale che grqcchiano i diffusori.....
Anche perche' le jbl r103 sono tra i peggiori diffusori mai prodotti dalla prestigiosa casa americana....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cactus_atomo

di norma ad 1un quarto da fine corsa sei con il volume al massimo e spesso ioltre.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Scusa di che ampli si tratta? Se è vecchietto e gli tiri il collo potrebbe essere pure normale che grqcchiano i diffusori.....

È un Pioneer a x 540 da 85/100 Watt a canale su 8 ohm

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Scusa di che ampli si tratta? Se è vecchietto e gli tiri il collo potrebbe essere pure normale che grqcchiano i diffusori.....
Anche perche' le jbl r103 sono tra i peggiori diffusori mai prodotti dalla prestigiosa casa americana....

Questo ne ero al corrente ma diciamo che per me suonano più che bene poi hanno una buona estetica. Mobile molto solido e robusto. Comunque, anche se sono discrete , se le faccio suonare non con il crossover originalea gli faccio uno a momento diciamo un 6 db suonano egregiamente, ovviamente saranno valori sballati ma era per provare e vedere se il colpevole erano gli altoparlanti oppure il crossover

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
eduardo

Se fai andare l'ampli in costante clipping (come è probabile) e' logico che qualsiasi altoparlante cominci a gracchiare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

Anzi che ancora gracchiano...fai controllare l'udito... :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino
Fai controllare l'amplificatore.

Crossover complesso...per quanto possa essere complesso un crossover,non può generare alcun problema all'amplificazione.

Dico crossover complesso perché ho notato che quando gli metto dei diffusori anche 6Db/ non mi da nessuno problema , e come se per lui fosse un carico pesante , comunque anche un po' prima , esempio, il volume è 30 e a 22 comincia a gracchiare, quindi stavo pensando di cambiare 'ampli , ma volevo dei parei in quanto mi piace e non vorrei darlo via ma se non c'è soluzione , devo per forza

se non capisco male

con il diffusore A se alzi il volume senti gracchiamenti vari
con il diffusore B non senti gracchiamenti vari

ipotesi 

il diffusore A ha una tenuta in potenza mnore del diffusore B

l'amplificatore quando collegato con i diffusori A tende a sedersi di piu' di quanto non lo faccia con i diffusori B

quello che non sai e' se i diffusori A e B hanno  lo stesso comportamento con un amplificatore diverso (e sufficientemente potente da portare entrambe i diffusori al loro limite)

puoi solo provare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
mouse63

Mi sa' che non sono le casse in distorsione ma l'ampli ... Anzi se continui spacchi snche le casse... Oltre la metà qualsiasi amplificatore diventa poco governabile, a meno che non abbia 1000 watt e anche fosse le casse dovrebbero resistere a tale potenza , ma credo che non potresti resistere neppure te...lascia perdere l'alta fedeltà e' basata su ascolti domestici , quello che intendi tu è fracasso o musica da baraccone o luna park...e per ottenere volumi esagerati ci vogliono ampli e casse di un certo tipo e certo non in casa da appartamento a meno che non abiti in cima un monte isolato... Comunque un amplificatore consumer economico come nel tuo caso quando leggi 80 watt devi considerare che realmente ne puoi ottenere 20 in rms e poi devi considerare il tipo di diffusore che nel tuo caso e' di media efficienza che oscilla tra i 90 db ... Perciò se dei tuoi 20 watt li usi tutti nei primi secondi ascolti qualcosa poi subito dopo si strozza e diventa distorsione e la prima cosa che rischia di partire saranno i tweeter poi di seguito il resto ...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

" il problema io lo attribuisco all amplificatore in quanto mi dava lo stesso problema con un altra coppia di diffusori"

 Quindi il problema,per tua stessa ammissione,si verifica con qualsivoglia coppia di diffusori;a questo punto,se dovessi provare una terza e una quarta coppia di diffusori"random" il problema dovrebbe permanere.

Per esclusione...resta l'ampli  come incriminato.

Crossover a parte,anche gli ampli si guastano...condensatori di filtro fuori specifica,bias starato...

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Dalla lettura di quanto segue,si evince che dovrebbero lavorare in un range di potenza compreso tra dieci e 120 watt.

 

Non mi spiego perchè doverebbero esser loro la causa e non l'ampl,i per le motivazioni da me citate.

 

http://www.cieri.net/temp/JBL%20Radiance%20R-103%20-%20Test%20di%20Audio%20Review%20(11-1981).pdf

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Dalla lettura di quanto segue,si evince che dovrebbero lavorare in un range di potenza compreso tra dieci e 120 watt.

 

Non mi spiego perchè doverebbero esser loro la causa e non l'ampl,i per le motivazioni da me citate.

 

http://www.cieri.net/temp/JBL%20Radiance%20R-103%20-%20Test%20di%20Audio%20Review%20(11-1981).pdf

Infatti è l 'ampli che non le gestisce bene come dovrebbe , il problema lo fa sui bassi come se gli mancasse corrente eppure è dichiarato 85/100 Watt e non sono pochi , ma ora punto su qualcosa di più efficiente, e vero non è che devo fare feste e cose da baraccone, ma vorrei avere un impianto come si deve che quando serve non mi dia problemi, tutto qua , comunque si il problema si presentava anche con un altra coppia di diffusori che avevano più o meno quasi lo stesso crossover , per questo io dicevo che non riesce a gestire crossover troppo complessi e quindi manca di corrente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cicottino
Mi sa' che non sono le casse in distorsione ma l'ampli ... Anzi se continui spacchi snche le casse... Oltre la metà qualsiasi amplificatore diventa poco governabile, a meno che non abbia 1000 watt e anche fosse le casse dovrebbero resistere a tale potenza , ma credo che non potresti resistere neppure te...lascia perdere l'alta fedeltà e' basata su ascolti domestici , quello che intendi tu è fracasso o musica da baraccone o luna park...e per ottenere volumi esagerati ci vogliono ampli e casse di un certo tipo e certo non in casa da appartamento a meno che non abiti in cima un monte isolato... Comunque un amplificatore consumer economico come nel tuo caso quando leggi 80 watt devi considerare che realmente ne puoi ottenere 20 in rms e poi devi considerare il tipo di diffusore che nel tuo caso e' di media efficienza che oscilla tra i 90 db ... Perciò se dei tuoi 20 watt li usi tutti nei primi secondi ascolti qualcosa poi subito dopo si strozza e diventa distorsione e la prima cosa che rischia di partire saranno i tweeter poi di seguito il resto ...

 

Pienamente d'accordo con te :-)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
magoturi

-Ma le sospensioni dei woofers in quali condizioni si trovano?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

Perfette perché sostituite e vanno benissimo , muovendo con le mani il cono non gratta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino

scusa avevo letto male: il problema lo hai indipendentemente dalle casse che colleghi

a meno che tu non pretenda di raggiungere un volume che ampli e/o casse non possono riprodurre direi che il problema potrebbe stare nell'ampli

la questione filtro puo' influire sul modulo e sull'argomento del carico ma , di norma, un ampli decoroso gestisce la cosa

potrebbe avere senso misurare semplicemente (generatore di segnali, oscilloscopio e carico fittizio) la potenza erogata dall'ampli a 8 e 4 ohm 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
corrado

Ma usi i controlli di tono o qualche equalizzatore?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Ma usi i controlli di tono o qualche equalizzatore?

Controlli di tono tutti in flat, e nessun equalizzatore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
scusa avevo letto male: il problema lo hai indipendentemente dalle casse che colleghi

a meno che tu non pretenda di raggiungere un volume che ampli e/o casse non possono riprodurre direi che il problema potrebbe stare nell'ampli

la questione filtro puo' influire sul modulo e sull'argomento del carico ma , di norma, un ampli decoroso gestisce la cosa

potrebbe avere senso misurare semplicemente (generatore di segnali, oscilloscopio e carico fittizio) la potenza erogata dall'ampli a 8 e 4 ohm 
Forse il problema sta nell impedenza della cassa che dici 4-8 , ma in realtà è 6 mentre l 'ampli sul datasheet dice carico minimo 8 ohm , ma io lo trascuravo anche perché da 6 a 8 c'è poca differenza

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino

io sulle specifiche leggo solo che a una certa impedenza (8 ohm) viene dichiarata la potenza, non che 8ohm sia l'impedenza minima a cui l'oggetto funziona

prima di cambiare e fare cose impegnative una verifica della poitenza in uscita a 4-8 ohm la farei fare da un service (e' un lavoro semplice e poco costoso) 

una primissima prova potrebbe essere vedere se in uscita c'e' una continua (basta un tester da due lire collegato al + e al - di ogni ioscita altoparlanti)

fai la prova ad altop scollegati

Ciao

Stefanino

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
eduardo

Scusate, ma secondo me la state facendo un po'  troppo complicata .......

Se lui scrive che le casse gracchiano con la manopola dell'ampli sulla tre quarti della corsa,  a me viene in mente solo una cosa................................... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino
Scusate, ma secondo me la state facendo un po'  troppo complicata .......
Se lui scrive che le casse gracchiano con la manopola dell'ampli sulla tre quarti della corsa,  a me viene in mente solo una cosa................................... 

anche a me ma non avendo altre indicazioni e' coretto anche fare altre ipotesi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
parehouse
Scusate, ma secondo me la state facendo un po'  troppo complicata .......
Se lui scrive che le casse gracchiano con la manopola dell'ampli sulla tre quarti della corsa,  a me viene in mente solo una cosa................................... 

 

Infatti !

Io ne capisco poco o nulla di tecnica

ma qui mi sembra che siamo all Abc dei problemi

no?!?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino

non e' esatto:  la posizione del volume non e' significatiova della potenza erogata

per esempio se colleghi un cellulare (uscita cufia) e' facile dover girare parecchio per sentire qualche cosa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Provare i diffusori con altro ampli,no?

Dalla lettura dei tuoi tre thread aperti sull'argomento,a far data dal 3 giugno,sembra che i problemi abbiano avuto inizio a Luglio (a giugno sembravi contento del Pioneer...) quando hai posto il problema del woofer (di scarso valore,quest'ultimo).

 

Io utilizzo un Denon PMA 860 ,ampli con la stessa potenza del tuo Pioneer, e non avverto alcun problema neppure

utilizzandolo ad ore 15.

Piccolo dubbio:quale sorgente utilizzi?

Non vorrei fosse un problema legato a saturazione del livello d'ingresso...

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino

si ma il problema si manifestrebbe anche a basso volume

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    286.976
    Discussioni Totali
    6.055.146
    Messaggi Totali

Facebook

About Melius Club

Melius Club: la nuova casa di Videohifi.com
Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×

Informazione Importante

Privacy Policy