Vai al contenuto
  • Annunci

    • K-Tribes Team

      Problemi di login?   31/12/2017

      Scrivici usando il tasto [Contatti] in alto sulla destra.
Ospite vipporio

Problema cavi RCA giradischi: come è possibile?

Messaggi raccomandati

Ospite

Salve a tutti,

è ormai più di un mese che ho un problema con braccio-cavo del giradischi. Premetto che il braccio (SME 3009 improved) è stato totalmente ricambiato da Audiosilente (Roma), quindi non dovrebbe avere difetti. Giradischi: Michell Focus One; testina: Ortofon 2m Red.
Il problema è questo: ho un cavo Van Den Hul D-502 (specifico per connessioni con giradischi) e un QED Performance Audio 40.
Se il collegamento Amplificatore (che ha il prephono integrato) - gira lo effettuo con uno di questi cavi, ho un altissimo rumore (tipo "Hum") come se ci fossero problemi di messa a terra (ma ho provato a toglierla ambo i lati, solo uno, ecc..e cambia pochissimo), restando insopportabile.
Il paradosso è che se, invece, effettuo il collegamento con un semplice cavo RCA da discount..il rumore si attenua moltissimo (sopportabile in ascolto, ma comunque presente).
Se, ancora, sullo stesso giradischi monto un altro braccio (Linn Basik LVX), i rumori spariscono completamente, anche se alzo ad "ore 5".

Come è possibile tutto ciò?
L'ampli non ha difetti. Il braccio SME è stato ricablato e le connessioni sono corrette.
Aiutatemi, non so proprio più che fare!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
corrado
Salve a tutti,
è ormai più di un mese che ho un problema con braccio-cavo del giradischi. Premetto che il braccio (SME 3009 improved) è stato totalmente ricambiato da Audiosilente (Roma), quindi non dovrebbe avere difetti. Giradischi: Michell Focus One; testina: Ortofon 2m Red.
Il problema è questo: ho un cavo Van Den Hul D-502 (specifico per connessioni con giradischi) e un QED Performance Audio 40.
Se il collegamento Amplificatore (che ha il prephono integrato) - gira lo effettuo con uno di questi cavi, ho un altissimo rumore (tipo "Hum") come se ci fossero problemi di messa a terra (ma ho provato a toglierla ambo i lati, solo uno, ecc..e cambia pochissimo), restando insopportabile.
Il paradosso è che se, invece, effettuo il collegamento con un semplice cavo RCA da discount..il rumore si attenua moltissimo (sopportabile in ascolto, ma comunque presente).
Se, ancora, sullo stesso giradischi monto un altro braccio (Linn Basik LVX), i rumori spariscono completamente, anche se alzo ad "ore 5".

Come è possibile tutto ciò?
L'ampli non ha difetti. Il braccio SME è stato ricablato e le connessioni sono corrette.
Aiutatemi, non so proprio più che fare!
Non è che sono danneggiati entrambi? Provali tra lettore cd e ampli e vedi se è tutto normale.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
multioktav

prova un terzo cavo specifico per fono

il cavo originale sme che presumo debba funzionare bene con bracci del medesimo brand.è un normale cavo con calza argentata e conduttore per il polo caldo,la capacità è circa 70pf metro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
multioktav
ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).
ho il dubbio che il cavo vdh pur specifico per fono non sia compatibile con lo sme,come ti dicevo prova un cavo normale ben schermato per uso fono con la classica calza e polo caldo. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).
ho il dubbio che il cavo vdh pur specifico per fono non sia compatibile con lo sme,come ti dicevo prova un cavo normale ben schermato per uso fono con la classica calza e polo caldo. 

puoi consigliarmene qualcuno? magari su amazon, così lo provo e, se non va bene, lo restituisco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
multioktav
ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).
ho il dubbio che il cavo vdh pur specifico per fono non sia compatibile con lo sme,come ti dicevo prova un cavo normale ben schermato per uso fono con la classica calza e polo caldo. 

puoi consigliarmene qualcuno? magari su amazon, così lo provo e, se non va bene, lo restituisco
in verità non saprei cosa consigliare,non hai un negozio di elettronica di riferimento dove puoi appoggiarti?potresti farti consigliare un cavo e terminarlo tu o farlo terminare a loro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).
ho il dubbio che il cavo vdh pur specifico per fono non sia compatibile con lo sme,come ti dicevo prova un cavo normale ben schermato per uso fono con la classica calza e polo caldo. 

puoi consigliarmene qualcuno? magari su amazon, così lo provo e, se non va bene, lo restituisco
in verità non saprei cosa consigliare,non hai un negozio di elettronica di riferimento dove puoi appoggiarti?potresti farti consigliare un cavo e terminarlo tu o farlo terminare a loro.come mai pensi sia questo il problema?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

provato con altro cavo che avevo in casa, autocostruito e...il rumore è quasi svanito..non riesco a capire il perché

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
multioktav
ho provato entrambi i cavi tra lettore di rete e ampli e funzionano perfettamente.

Il braccio è stato ricablato VDH (ma il problema lo faceva anche prima).
ho il dubbio che il cavo vdh pur specifico per fono non sia compatibile con lo sme,come ti dicevo prova un cavo normale ben schermato per uso fono con la classica calza e polo caldo. 

puoi consigliarmene qualcuno? magari su amazon, così lo provo e, se non va bene, lo restituisco
in verità non saprei cosa consigliare,non hai un negozio di elettronica di riferimento dove puoi appoggiarti?potresti farti consigliare un cavo e terminarlo tu o farlo terminare a loro.come mai pensi sia questo il problema?perchè più volte mi è capitato che con cavi "esoterici" proprio per giustificare il loro stato di cavi d'eccezione utilizzano geometrie costruttive "fantasiose" ,non parlo del van den hul in particolare, che a volte mal si adattano alle varie sorgenti,non sono per cosi dire universali,a maggior ragione su un fono che è molto sensibile alle masse e interferenze varie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    281.594
    Discussioni Totali
    5.872.178
    Messaggi Totali

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×