Vai al contenuto
  • Annunci

    • K-Tribes Team

      Problemi di login?   31/12/2017

      Scrivici usando il tasto [Contatti] in alto sulla destra.
insomniasat

Marantz 1200 protezione

Messaggi raccomandati

insomniasat

Ciao a tutti.

Oggi dopo una mezzora di ascolto il mio marantz ha fatto un rumore e ha smesso di suonare. L'ho spento immediatamente.

Quando ha fatto il rumore ho visto dal relè come una scintilla ed e andato in protezione. Infatti ora riaccendendolo non scatta piu il rele'. Spero non siano saltati i finali visto che sono gli sj originali. Aiuto...!!

Grazie

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Controlla se per caso non ci siano sfiammature o carbonizzazioni tra le cuspidi delle lamelle;passar un pò di carta abrasiva non fa male.

Sul Marantz Thirty,a volte devo intervenire così.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

Prova a vedere i fusibili; se uno è saltato, non cambiarlo senza prima un controllo tecnico, o corri il rischio di aggravare la situazione.

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ok. Appena torno a casa controllo. Quelli dei canali Dove li trovo? Il principale e ok.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

credo ci sia solo quello sul primario, se è a posto, dovresti provare, con le dovute precauzioni se c'è tensione continua fra la massa e i collettori dei finali (occorre togliere le protezioni esterne); fai questo solo se hai almeno qualche nozione di come si fanno le misure in un amplificatore.

Su un 1200 funzionante, i collettori non devono avere, senza segnale, tensione che eccede 1V.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ho provato a mettere un po di spray a secco nelle

Lamelle del rele' che in effetti sembrano un po ossidate. Riacceso e dopo 5 sec ha rifatto il tac! Ora sta suonando.. speriamo bene!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Sono felice di poter esserti stato utile!

Almeno ,spero!

;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Grazie!! Speriamo bene se no ci passo un po di carta abrasiva!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
goodmax

Mmm..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

Si, è un po' strano, si era detto che il relè non scattava, non che non aveva il contatto.......

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

"mio marantz ha fatto un rumore e ha smesso di suonare. L'ho spento immediatamente.

Quando ha fatto il rumore ho visto dal relè come una scintilla ed e andato in protezione."

 

Il rumore potrebbe essere connesso al disarmo del relais,come la scintilla,penso.

Ma il 1200 ha un circuito di protezione?

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

 

 

Ma il 1200 ha un circuito di protezione?

 

Certo, in sostanza ne ha 3, e tutti fanno capo al relè, ossia

Il ritardo all'attrazione (attacca il carico all'avvenuta stabilizzazione del finale)

Ac detector (stacca il carico all'avvenuto spegnimento, senza attendere la scarica degli elettrolitici)

Dc detector (stacca il relè alla variazione dell'offset in uscita, che è la funzione piu importante)

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

dopo la scintilla ho spento ma poi riaccendendo non scattava. Ho messo lo spray, ma a questo punto magari non centra niente... stasera lo faccio girare un po!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
pserci

Scintilla significa passaggio di corrente, quindi presenza di DC in uscita. I rele non vanno puliti con carta vetrata (abrasiva) ma con sidol e cotton fioc, per eliminare i residui di ossido e bruciature, e poi rifiniti con alcool o spray puliscicontatti.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

esatto, altrimenti si rovina il deposito superficiale del contatto, quello che una volta era detto platinatura

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
paolosances

Al centro assistenza Marantz fu usata carta 1000...con leggerezza,ma fu usata.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

certo, ogni cosa è buona a suo luogo; se uno sa che carta usare, come operare, e poi controlla con l'apposito milliohmmetro, si puo anche fare

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
poeta_m1

Non da escludere a priori imho anche la possibilità di sostituirli, eventuali relè troppo invecchiati.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

Infatti, però il 1200 ha le connessioni particolari e occorre modificare il rel nuovo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
pserci
Non da escludere a priori imho anche la possibilità di sostituirli, eventuali relè troppo invecchiati.

Certamente, nella mia piccola esperienza, i relè trattati come ho detto sopra, se non hanno danneggiamenti delle superfici di contatto, tornano come nuovi. Certo che se si bucano le superfici, per ripetuti fenomeni di arco voltaico, poco c'è da fare...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ok. Niente carta abrasiva per ora. Non vorrei far peggio! Vado di sidol e spray secco. Piu o meno dopo quanto dovrebbe scattare? A sensazione ci sta un po di piu del 250. In linea di massima comunque e' tenuto tutto davvero bene, zero polvere , probabilmente il vecchio proprietario non lo utilizzava mai. Quello che ho potuto vedere e proprio un po di ossido sulle lamelle.Trovato anche sulle viti dei finali sj.... grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
pserci

Sidol utilizzato con cotton fioc, in maniera da lucidare i due contatti, fino a che il cotton fioc non rimanga pulito e i due contatti (guarda con una lente) non siano lucidi. Poi togli ogni residuo di sidol con l'isopropilico.

Ma soprattutto, se non l'hai già fatto, misura con un tester se c'è DC in uscita.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

Attenzione con le viti dei finali ossidate; è attraverso le viti che c'è il contatto di collettore (il corretto contatto fra il contenitore TO3 dei finali sj e il sottostante zoccolo è importantissimo)

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ok. Stasera li smonto. Ripulisco bene e rimetto la pasta conduttiva sul dissipatore. Per controllare dc in uscita come e' meglio procedere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

se ricordo bene sono viti con filettatura UNC difficili da trovare; nel caso, fai rinvenire quelle che ci sono, poi cerca di serrarle tutte all'incirca con la stessa coppia.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
pserci
Ok. Stasera li smonto. Ripulisco bene e rimetto la pasta conduttiva sul dissipatore. Per controllare dc in uscita come e' meglio procedere?

 

Tester alle uscite altoparlanti, carico scollegato ingresso alto livello e volume al minimo. Ovviamente il rele deve scattare altrimenti non c'è contatto. In questo caso meglio misurare all'uscita altoparlanti a monte del rele di protezione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

E, gia che ci siamo, attenzione anche a regolare offset e bias; i potenziometri sono messi in posizioni "infelici" (ricordo che, a suo tempo, mi ero fabbricato dei cacciavite angolati)

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ma perche sono da regolare? Secondo me non sono mai stati toccati.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
stefanino

perche' con il passare del tempo (e in un 1200 son passati almeno 40 anni) alcuni parametri dei componenti potrebbero essere derivati. 

tornando al tuo problema (ho avuto un 1200 fino a qualche mese fa) io darei una occhiata al rele' stesso e misurerei la presenza di continua a intervalli regolari e durante una mezza giornata 

quando misuri volume a zero , tra una misura e l'altra un programma musicale e un volume che sollecitino un po' l'oggetto sotto il profilo termico. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
insomniasat

Ok . Purtroppo non saprei come operare in tal senso.. ho paura di fare qualche danno! Stasera intanto controllo il rele' e tolgo un po di ossido dalle viti dei finali che male non gli fa! Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    281.679
    Discussioni Totali
    5.874.453
    Messaggi Totali

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×