Vai al contenuto

andrea7617

Pass Aleph 30 clone - ora ti voglio finire e far funzionare!!!

Messaggi raccomandati

andrea7617

Dopo mesi di fermo forzato ho ripreso la sua realizzazione.

Il tutto è partito verso la fine 2015, le schede sono state terminate ad aprile 2016, il cabinet (ciao Cesare!) nell'estate 2016 e poi fermo tutto fino a pochi giorni fa quando ho deciso che dovevo vedere se funzionava.

Quindi tutto in assetto provvisorio, cabinet mezzo smontato, solo la parte che serve per dissipare il calore per un tempo limitato, protezioni termiche svolazzanti (ci pensa la mano a dire se scalda troppo).

Allora: test alimentazione (già fatto), ok funziona, circa 28V cc a vuoto, test un canale ok non è scoppiato nulla e i mosfet scaldano, test altro canale ok come prima.

Adesso proverò a collegarlo ad un paio di vecchi diffusori. Mi mancano i morsetti diffusori e le rca da pannello che dovrebbero arrivarmi in settimana...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

scusa andrea perchè non tieni tutto su un unico 3d

sarebbe piu facile seguire tutto il lavoro su un unica discussione da portare avanti :)

complimenti per il lavoro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Ciao Cesare, volevo partire con questo 3D perché gli altri erano un po' generici mentre questo vorrei fosse specifico per Aleph 30. Appena riesco carico delle foto, non so come mai, prima riuscivo a metterle ora non mi riesce più!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

i dissipatori non li hai ancora fissati al contenitore ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

i dissipatori non li hai ancora fissati al contenitore ?

No, lo faccio alla fine, tanto in ogni caso tutto quell'alluminio dissipa. Poi volevo fare delle modifiche alla struttura perché volevo cambiare un po' il progetto del cabinet, nulla di eclatante ma meglio aspettare. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

ah per dissipare dissipa, non ho lesinato sullo spessore del cabinet :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Ho collegato un canale per volta, mai entrambi ed il calore si propaga da una parete all'altra, al fondo ed al retro in modo abbastanza omogeneo. Direi che a livello di dissipazione non ci saranno problemi!!!! Quello che mi "preoccupa" è cosa uscirà dalle casse...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

portalo che lo confrontiamo col fratellone x250.5 :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Ok, prima lo testo per bene allora prima di mandarti in fumo tutto il tuo ben di Dio!!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71
Ok, prima lo testo per bene allora prima di mandarti in fumo tutto il tuo ben di Dio!!!!

 

oh signur si....che con gli esotar ho gia avuto i miei bei problemi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617
5e08275e_c.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

df2dcc3b_c.png

Volevo mettere delle immagini ma penso di non riuscirci più come un tempo...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

capire si capisce :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
smile
df2dcc3b_c.png

Volevo mettere delle immagini ma penso di non riuscirci più come un tempo...
...è la vecchiaia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
sm63
Dopo mesi di fermo forzato ho ripreso la sua realizzazione.

Il tutto è partito verso la fine 2015, le schede sono state terminate ad aprile 2016, il cabinet (ciao Cesare!) nell'estate 2016 e poi fermo tutto fino a pochi giorni fa quando ho deciso che dovevo vedere se funzionava.

Quindi tutto in assetto provvisorio, cabinet mezzo smontato, solo la parte che serve per dissipare il calore per un tempo limitato, protezioni termiche svolazzanti (ci pensa la mano a dire se scalda troppo).

Allora: test alimentazione (già fatto), ok funziona, circa 28V cc a vuoto, test un canale ok non è scoppiato nulla e i mosfet scaldano, test altro canale ok come prima.

Adesso proverò a collegarlo ad un paio di vecchi diffusori. Mi mancano i morsetti diffusori e le rca da pannello che dovrebbero arrivarmi in settimana...

Scusa per quanto tempo sono rimasti accesi ?

Se almeno un'ora OK ,vedendo quell'immagine puo essere  inadeguato .

Per dissipare calore in modo ottimale ,anzi tutto serve  conoscere almeno due elementi :

Potenza da dissipare ,resistenza termica .

Qui trovi grosso modo come si calcola un dissipatore 
http://www.itiomar.it/pubblica/Telecomunicaz/lezioni/4_anno/dissipaz.pdf

Tanto per capirci spessore e dimensione contano relativamente poco o nulla ...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

deve ancora terminare di montare i dissipatori al contenitore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Ho montato tutto in modo provvisorio, per vedere se succedevano dei disastri...Questa è la mia prima elettronica e diciamo che prima di ora non avevo mai saldato un circuito. Diciamo che sono stato molto attento, guardato tutorial, mi sono esercitato con una millefori a saldare resistenze e poi via!!! Ho controllato tutte le saldature con lente d'ingrandimento e mi pareva non ci fossero problemi. Però prima di completare il tutto vorrei sentire che suona. Esploso non è esploso nulla, fumate non ne ho viste...speriamo bene! Ho misurato la tensione ai morsetti ed appena acceso era attorno agli 80mV e poi scendeva con lo scaldarsi dei mosfet andando sotto i 50mV ma poi misure non ne ho più fatte.

Ora i dissipatori non sono montati. Per lato vanno dei dissipatori 30x30 cm con alette da 4cm. Diciamo che i mosfet scaldano da subito (menomale!!!) e fanno diventare l'alluminio tiepido in poco tempo. Dopo qualche minuto inizia ad essere caldo ma nulla di preoccupante anche considerando la temperatura di questi giorni.  Le protezioni termiche non sono ancora fissate (mi mancano le vitine corte!!!) e staccano a 75° ma già con la mano si percepiscono i 70° perché oltre i 2-3 secondi il contatto diventa fastidioso...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
corrado

Ho montato tutto in modo provvisorio, per vedere se succedevano dei disastri...Questa è la mia prima elettronica e diciamo che prima di ora non avevo mai saldato un circuito. Diciamo che sono stato molto attento, guardato tutorial, mi sono esercitato con una millefori a saldare resistenze e poi via!!! Ho controllato tutte le saldature con lente d'ingrandimento e mi pareva non ci fossero problemi. Però prima di completare il tutto vorrei sentire che suona. Esploso non è esploso nulla, fumate non ne ho viste...speriamo bene! Ho misurato la tensione ai morsetti ed appena acceso era attorno agli 80mV e poi scendeva con lo scaldarsi dei mosfet andando sotto i 50mV ma poi misure non ne ho più fatte.

Ora i dissipatori non sono montati. Per lato vanno dei dissipatori 30x30 cm con alette da 4cm. Diciamo che i mosfet scaldano da subito (menomale!!!) e fanno diventare l'alluminio tiepido in poco tempo. Dopo qualche minuto inizia ad essere caldo ma nulla di preoccupante anche considerando la temperatura di questi giorni.  Le protezioni termiche non sono ancora fissate (mi mancano le vitine corte!!!) e staccano a 75° ma già con la mano si percepiscono i 70° perché oltre i 2-3 secondi il contatto diventa fastidioso...

A 70 gradi la mano non la tieni per 2/3 secondi, ti bruceresti a meno di avere le mani di amianto. Probabilmente sono di meno.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

procurati un termometro ad infrarossi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Ho avuto esperienza con un clone di Aleph 30 acceso per 3 ore e passa di fila. Dopo pochi minuti era tutto tiepido per diventare rovente con il passare del tempo. Le protezioni però non intervenivano.

Si, il termometro ad infrarossi ce l'ho ma vorrei collegare quanto prima le protezioni.

Ma quello che mi preoccupa non è il calore ma se veramente suonerà!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Sapete se l'anodizzazione e satinatura rovinano le filettature nell'alluminio?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71
Sapete se l'anodizzazione e satinatura rovinano le filettature nell'alluminio?

 

Credo proprio di no. infatti l anodizzazione si fa come ultimo passaggio di finitura dopo le lavorazioni meccaniche

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
hnjmkl

sabbiatura e anodizzazione nera.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617
sabbiatura e anodizzazione nera.

Vorrei farlo bicolore, grigio con dissipatori neri. Le parti grigie satinate.

Questa sera faccio test e misuro cosa succede ad ogni mosfet (misuro la Vgs dei mosfet e la corrente che passa nella resistenza che c'è installata per ognuno di essi). Sono arrivate le rca, connettori e cavetti. Se le misure vanno bene lo metto in assetto di poter suonare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
camaro71

inizia a collegarci una cassa scrausa :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617

Sono indeciso se sacrificare delle vecchie Alpine da auto o delle ancor più vecchie Indiana Line ILT 934 a sospensione pneumatica :-?

A me vien voglia di attaccare tutto senza nessuna misura e vedere che succede!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
AlfonsoD

Anche un altoparlante sfuso senza cassa, tanto se c'è presenza di continua in uscita si vede subito, o membrana tutta verso l'esterno o l'interno oppure... fumè.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
corrado

Basta un tester x rilevare la continua.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
andrea7617
Basta un tester x rilevare la continua.

 

Come vedo se c'è continua ai morsetti?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
AlfonsoD
Basta un tester x rilevare la continua.

 

Ha detto che voleva collegare tutto senza controllare...

Basta un tester x rilevare la continua.

 

Come vedo se c'è continua ai morsetti?

 

Metti il tester su corrente continua e misuri ai due capi dove andrebbe collegato l'altoparlante con l'amplificatore acceso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    282.674
    Discussioni Totali
    5.887.541
    Messaggi Totali

Facebook

About Melius Club

Melius Club: la nuova casa di Videohifi.com
Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×