Vai al contenuto
  • Annunci

    • K-Tribes Team

      Problemi di login?   31/12/2017

      Scrivici usando il tasto [Contatti] in alto sulla destra.
jimmy

problema dac

Messaggi raccomandati

jimmy

salve ragazzi

ho un piccolo problema con il mio qdac

ogni tanto quando faccio partire una canzone

il primo secondo del brano viene saltato

ho provato a reinstallare i driver ma ogni tanto fa questo

problema vi è mai capitato?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

Salve,

Il dac è collegato a un pc portatile, se si ,come player cosa utilizza?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
jimmy

salve è collegato ad un Pc fisso windows 7 con lettore

Itunes

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite

Ma il difetto si manifesta solamente riproducendo files archiviati da hard disk?

Comunque suggerirei di disinstallare e reinstallare il driver del audiolab.

Anche controllare e monitorare quante applicazioni sono attive durante la riproduzione, magari alcuna potrebbe interferire,creando un ritardo temporale nel trasferimento dei pacchetti di dati.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
jimmy

ok i driver li ho reinstallati sto provando ad usare un macbook pro come sorgente sempre con itunes

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
cactus_atomo

sposto nella sezione oorretta, computer audio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
GasVanTar

Prova con un altro player... ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
sm63
salve ragazziho un piccolo problema con il mio qdacogni tanto quando faccio partire una canzone il primo secondo del brano viene saltatoho provato a reinstallare i driver ma ogni tanto fa questoproblema vi è mai capitato?
Ho appena visto l'interno del tuo Dac per questo dovresti fare qualche verifica in quanto alle uscite è presente un circuito mute azionato con dei rele'.

Devi prestare attenzione se l'audio  inizia a sentirsi in concomitanza alla apertura dei rele', per questo dovresti sentire un leggero click all'avvio della traccia ,come non potresti sentire nulla ,nel caso in cui sono in funzione due circuiti mute differenziati :meccanico e digitale .

In questo caso il circuito del controllo del mute incontra qualche difficolta' nell'identificare il flusso dati ,quindi esce con un  ritardo maggiore solitamente non supera gli 87 ms tempo necessario per identificare il flusso corretto in PCM  .

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    281.658
    Discussioni Totali
    5.873.958
    Messaggi Totali

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con sede legale e operativa nell’Incubatore certificato Campania NewSteel in Napoli via Coroglio 57/d e codice fiscale 07710391215.

Powered by K-Tribes.

Follow us

×