Jump to content
Melius Club

Deadlord79

Amplificatore per cuffie klipsch heritage

Recommended Posts

Deadlord79

Non ero molto soddisfatto del mio ampli aune X7s, l'uscita sbilanciata lasciava molto a desiderare, tanto è vero che sia le 660s che le denon 7200 in sbilanciato suonano meglio con il walkman sony+fiio a5, la bilanciata era meglio sicuramente,ma non mi soddisfaceva, così ho deciso di prendere l'heritage. Le prime impressioni sono oltremodo positive, il miglioramento sia in sbilanciato che in bilanciato sarebbe palese anche ad un sordo, credo, più raffinato, più potente,si sentono degli alti più presenti ma non fastidiosi, uno dei problemi dell'aune era che senza guadagno era come se avesse una limitazione dei decibel, mentre con il gain attivo i suoni tendevano ad impastarsi un pó, sull klipsch il gain non l'ho ancora provato per bene, quindi non mi esprimo per ora. Esteticamente è molto bello, che non guasta mai. Ora sto provando un pó la 660s e sinceramente sia in sbilanciato che in bilanciato non sento una differenza tale da poter affermare che una è meglio dell'altra, dovró fare molti ascolti per farmi un idea più precisa. Una delle cose che mi ha colpito è il peso, veramente leggero rispetto all'aune. Non so che altro dire, se non che sono molto soddisfatto

15417688329581038893311.jpg

Share this post


Link to post
Share on other sites
marillion

Complimenti. Molto bello il suo look vintage.

Share this post


Link to post
Share on other sites
MARCUSMELIUS

Chissà che accoppiata sarebbe  con la meravigliosa cuffia hp-3 che per me è la più bella cuffia esistente a livello estetico,purtroppo non ho avuto ancora occasione di sentirla ma dalle recensioni sembra una delle migliori cuffie esistenti.

Share this post


Link to post
Share on other sites
Deadlord79
2 ore fa, MARCUSMELIUS ha scritto:

Chissà che accoppiata sarebbe  con la meravigliosa cuffia hp-3 che per me è la più bella cuffia esistente a livello estetico,purtroppo non ho avuto ancora occasione di sentirla ma dalle recensioni sembra una delle migliori cuffie esistenti.

Dovrebbe essere una gran cuffia, magari in futuro se dovesse calare di prezzo un pensierino si puó fare, anche se fra le cuffie in fascia 1500 euro in cima alla mia lista c'è la hd800s

Share this post


Link to post
Share on other sites
MARCUSMELIUS

@Deadlord79 L'avevo già postato ma lo ripropongo ,qui c'è la prova comparativa di hp-3   hd 800  e focal clear.

Dove lo vedo più "eccitato" è quando ascolta le klipsch 😉

Share this post


Link to post
Share on other sites
do2707

ciao stavo anchio cercando un DAC/AMP fisso da lasciare a casa per le sennheiser hd660s (il mojo è sempre nello zaino con il notebook 🙂) ...

hai avuto modo di testarlo più a fondo? anche la cifra mi sembra "abbordabile".

Share this post


Link to post
Share on other sites
Deadlord79
21 minuti fa, do2707 ha scritto:

ciao stavo anchio cercando un DAC/AMP fisso da lasciare a casa per le sennheiser hd660s (il mojo è sempre nello zaino con il notebook 🙂) ...

hai avuto modo di testarlo più a fondo? anche la cifra mi sembra "abbordabile".

Ciao, dopo un paio di mesi non posso che confermare quanto gia scritto, sono assolutamente soddisfatto di questo ampli, lo uso con le 660s e con le denon 7200 ed entrambe le cuffie vanno alla grande

Share this post


Link to post
Share on other sites
do2707

se mi va bene il colpo forse arrivano HD 800S 😍

Share this post


Link to post
Share on other sites
giacomino

@do2707 Ottimo!!!  cuffie fantastiche!

Share this post


Link to post
Share on other sites
do2707

arrivate ...

mi piacerebbe provarle con questo dac/amp

avete idea in zona TO dove si potrebbe fare?

Share this post


Link to post
Share on other sites
MARCUSMELIUS

Posto anche qui la nuova recensione del pittoresco Z

Share this post


Link to post
Share on other sites
Deadlord79

Cacchio, ieri ho staccato l'alimentatore dell'ampli mentre facevo le pulizie e quando l'ho riattaccato ha fatto un piccolo flash e un rumore simile a quando "salta" qualcosa, ora l'ampli si accende ma dalle cuffie non esce niente, mi toccherà mandarlo in assistenza, speriamo non sia niente di irreparabile 😭

Share this post


Link to post
Share on other sites
LUIGI64

😳😕

Share this post


Link to post
Share on other sites
giacomino

@do2707 Ciao, io sono nel Roero vicino ad Alba, come ampli-dac per la 800S e Utopia uso RME ADI-2 per me ottimo!

Share this post


Link to post
Share on other sites
giacomino

@Deadlord79 Verificato fusibile?

Share this post


Link to post
Share on other sites
giacomino

@Deadlord79 klipsch_heritage_headphone_amp_1.jpgnotato è da 3A 250v

Share this post


Link to post
Share on other sites
Deadlord79
1 ora fa, giacomino ha scritto:

notato è da 3A 250v

Sto aspettando che mi facciano sapere dove spedirlo, comunque ora la musica si sente però molto molto bassa e un po' disturbata anche se metto il volume al massimo, purtroppo io sto a zero su queste cose per cui non mi azzardo nemmeno ad aprirlo😁

Share this post


Link to post
Share on other sites
giacomino

@Deadlord79 Penso da quello che scrivi adesso non sia il fusibile, dal poco che capisco se il fusibile è partito non si dovrebbe accendere l'ampli, mi dispiace!

Share this post


Link to post
Share on other sites
LUIGI64

😟

Share this post


Link to post
Share on other sites
apeschi

Per me e' saltato l'alimentatore... (strano che il fusibile non si sia bruciato)... la musica che si sente credo che sia dovuta a qualche dispersione e sia dovuta al segnale in ingresso, senza alcuna amplificazione (infatti si sente bassa e non cambia anche aggiustando il volume in quanto tutto e' spento).

Strano che sia disturbata... ma puo' essere qualche dispersione.

Penso che lo risolveranno abbastanza facilmente. Tienici aggiornati che sono curioso di capire cosa sia successo.

Ma cambiava qualcosa accendendolo o spegnendolo?

Share this post


Link to post
Share on other sites
Deadlord79
24 minuti fa, apeschi ha scritto:

Ma cambiava qualcosa accendendolo o spegnendolo

No, non cambia niente. 

Tra l'altro mi sono accorto che la presa usb sul retro non funziona più, ho provato a collegare lo smartphone e quando seleziono l'uscita sull ampli e premo play la musica si sente dalle casse del telefono

Share this post


Link to post
Share on other sites
apeschi

come gia' detto sopra da giacomino, hai controllato il fusibile? Per me e' saltato l'alimentatore.

Sintomi che hai evidenziato tu:

1) Sia che sia acceso sia che sia spento  non cambia nulla. (quindi e' come se fosse sempre spento)

2) Presa USB non funziona. Se e' spento la presa USB che e' un componente attivo, non funziona.

3) Senti piano. E' il segnale che applichi agli ingressi analogici che per qualche strano motivo arriva senza essere amplificato (perche' l'ampli non funziona) all'uscita cuffia.

Domanda, quando hai inserito la spina, l'ampli era acceso o era spento? Mi pare di capire che l'hai sconnesso, poi quando l'hai di nuovo collegato alla corrente elettrica hai notato come una fiammata.  L'ampli era spento vero?

La fiammata l'hai notata quando hai semplicemente inserito la spina o quando l'hai acceso?

Non conosco il tuo amplificatore ma normalmente resta in standby quando lo colleghi o e' proprio spento e per accenderlo devi premere un interruttore?

Cioe' quello che vorrei capire. Si accende o no? (si accende qualche led ammesso che ci sia, non conosco il tuo amplificiatore oppure tutto spento che tu lo tenga acceso o spento?).

Se non si accende e se non era acceso quando hai visto la fiammata, e' il fusibile o il cavo di alimentazione, o l'alimentatore. Se invece la fiammata l'hai vista con amplificatore acceso oppure accendendolo allora potrebbe essere il finale o qualche stadio preamplificatore.

P.S. Scusa sopra hai scritto, ora l'ampli si accende, non avevo notato il particolare. Se si accende allora non dovrebbe essere quanto da me ipotizzato sopra. Potrebbe essere saltato qualche componente allora.

Share this post


Link to post
Share on other sites
Deadlord79

Si L'amplificatore si accende, girando la manopola del volume. Quando è successo era spento, avevo staccato lo spinotto dell'alimentatore sul retro e quando l'ho riattaccato è saltato

Share this post


Link to post
Share on other sites
giacomino

@Deadlord79 Risolto?

Share this post


Link to post
Share on other sites
Deadlord79
1 ora fa, giacomino ha scritto:

Risolto?

No, sto ancora aspettando che mi facciano sapere dove spedirlo 

Share this post


Link to post
Share on other sites
giacomino

@Deadlord79 Come è andata a finire?

Share this post


Link to post
Share on other sites
Deadlord79
2 ore fa, giacomino ha scritto:

Come è andata a finire?

Ora è in assistenza, devo solo aspettare 

Share this post


Link to post
Share on other sites
Deadlord79

È tornato l'ampli, a quanto pare me l'hanno sostituito invece di ripararlo.Non saprò mai che cosa era successo all'altro

Share this post


Link to post
Share on other sites
LUIGI64

L'importante che tu abbia risolto..👍

Share this post


Link to post
Share on other sites
rpezzane

Lo ascoltai fugacemente insieme alla cuffia top di klipsh qualche mese fa. Che dire il suono era meraviglioso.

Saluti

Roberto

Share this post


Link to post
Share on other sites

  • Statistiche Forum

    294007
    Total Topics
    6392036
    Total Posts

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con codice fiscale 07710391215.
Powered by K-Tribes.

Follow us

×
×
  • Create New...

Important Information

Privacy Policy