Vai al contenuto
Melius Club

ginoux

Aita, aita: Luxman L 10 non suona più!!!!

Messaggi raccomandati

ginoux

Dopo 6 anni (se non ricordo male, da quando l'ho preso dall'amico e forumer Capa) di onoratissimo e delizioso servizio, oggi il Lux non ne vuole sapere!!! Appena tornato da una fiera del disco nelle vicinanze, accendo per "verificare" gli acquisti e buio totale!! Allora: spingo power, si accende, dopo qualche secondo sento il normalissimo click che abilita le casse e poi più niente... Non si sente nessun soffio/rumore dalle casse e dalla cuffia... Ho provato a muovere tutti i selettori e il volume, ma niente l'ampli sembra partire, ma non si sente niente come se fossero scollegate le casse...

Ragazzi, sono già in crisi di astinenza... Qualche suggerimento? Potrebbe essere qualche fusibile all'interno?

Help me, please!!!!!!!!!!!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ginoux

Aggiornamento: vicino ai due toroidali ci sono due fusibili da 800 mA... Uno di questi ha evidenti segni di "sfiaccolata" ed è interrotto. Ovviamente non ho fusibili di tale valore (li ho più grossi da 5A, ma non mi sembra il caso)... Adesso li vado a prendere e poi vi dico!! 🙏

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ginoux

Tornato... Purtroppo i miei sogni di gloria o di risoluzione facile dei problemi si sono appena infranti!!! 😭 Il solito fusibile (quello cerchiato di verde) continua a saltare facendomi pensare che il problema sia da qualche altra parte...

InkedIMG_20190316_172501_LI.thumb.jpg.7a2d8fd3a8dc29e5fc1e4e165fa60576.jpg

Ormai mi sembra ovvio che mi debba rivolgere ad un tecnico, ma mi piacerebbe che qualcuno di voi abbia in mente non dico la soluzione, ma qualche idea dell'accaduto...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Libra

Hai un canale che spande DC.

L'utente mosfet conosce molto bene, questo integrato.

Libra

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
oscilloscopio

@ginoux Come scritto da @Libra, prova a sentire @mosfet o @TheoTks, ma mi sà che una visita in "clinica" dovrai fargliela fare...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
SHAR_BO

@ginoux di dove sei ?

A Bologna c'è il mio amico Mauro Lenzi che di Luxman ne mastica parecchio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ginoux

...di vicino Perugia... Non siamo lontani, ma neanche vicini... Grazie comunque per il pensiero... 😨

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
magoturi

-Ma i cavi di potenza e i diffusori sono ok?

SALVO.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks
4 ore fa, ginoux ha scritto:

ma mi piacerebbe che qualcuno di voi abbia in mente non dico la soluzione, ma qualche idea dell'accaduto...

c'è un problema alla tensione secondaria stabilizzata; con le riserve delle diagnosi a distanza, non sembra un guasto grave(non riguarda le sezioni di potenza).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ginoux

@TheoTks Quindi pensi che si possa riparare con poco (intendo che un tecnico di lo possa riparare in poco e tempo e con poca spesa - magari)? Ah, il tecnico deve essere discendente di Enrico Fermi con imparentamento con Carlo Rubia e Nelson Pass oppure basta uno che ha studiato presso un istituto tecnico? 😄 ...sempre nelle more delle diagnosi a distanza, è chiaro.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
TheoTks

Se il fuse si interrompe all'accensione, la causa sembrerebbe il diodo ponte che segue, oppure il primo elettrolitico dopo di esso, ma possibile anche altro.

A titolo di esempio:

839949814_TkGwqpM1.png.bff9963bb1281a2c35173bee3476d512.png

; non serve un tecnico specifico, ma è meglio che abbia qualche esperienza di riparazioni.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ginoux

👍 Grazie Theo... Speriamo bene... Mi è sempre piaciuto il Lux per come suona, tanto da avere avuto pochissime volte la voglia di cambiarlo... Le mie paure sono come quelle di chi ha un'auto incidentata e ha paura che il costo della riparazione possa superare il valore dell'auto stessa...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
bear_1

@ginoux  ... e si... purtroppo chi si avventura nel vintage deve sobbarcarsi anche queste problematiche...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
oscilloscopio

@ginoux Il tuo Luxman è una bella macchina, a mio parere merita senza dubbio la riparazione. Fosse un'elettronica entry level sarebbe un discorso, ma nel tuo caso lo considero "doveroso"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
nirone95

@ginoux non ti fasciare la testa, potrebbe essere un guasto banale, non mi sembra che abbia preso fuoco...l L10 vale sempre la pena ripararlo o restaurarlo...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
mchiorri
3 ore fa, nirone95 ha scritto:

non mi sembra che abbia preso fuoco

poco ci è mancato, vista la nuvola fantozziana che aleggia da quelle parti...😂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    293.506
    Discussioni Totali
    6.314.802
    Messaggi Totali

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con codice fiscale 07710391215.
Powered by K-Tribes.

Follow us

×

Informazione Importante

Privacy Policy