Jump to content
Melius Club

Recommended Posts

amarolucano

Ciao a tutti,

purtroppo dopo anni di onorato servizio il mio ampli cuffie Musical Fidelity X-Can v8p, che ha la sezione pre a valvole e quella finale a transistor, ha preso a produrre un fastidioso rumore di fondo con una componente più forte tipo "hum" e una appena udibile tipo rumore rosa. Il disturbo è presente in entrambi i canali ma in misura dipendente dalla posizione del potenziometro del volume. Provo a spiegarmi meglio:  è presente al livello massimo col volume a zero, diminuisce progressivamente alzando il volume fino a ridursi di molto quando la manopola è a ore 12, circa metà corsa. Poi mano mano che si ruota progressivamente il volume, il rumore aumenta di nuovo, diminuisce nuovamente con la manopola a ore 3 e aumenta ancora col volume a fondo corsa. Inoltre varia leggermente come livello tra i due canali nelle varie posizioni del potenziometro.

Premetto che anni fa avevo moddato l'ampli seguendo una delle guide presenti in rete (elettrolitici a basso ESR, condensatori plastici Wima, resistenze Mills, ecc ecc) e che finora mi ha solo dato soddisfazioni, secondo voi cosa può essere capitato? Conviene procurarsi un paio di ECC83 nuove e provare a cambiarle? 

P.S.: allego anche foto dell'interno del v8, prese in rete.

Grazie

DSCF0584-1.jpg

DSCF0577.jpg

Share this post


Link to post
Share on other sites
EdmondD

Direi che la prova di sostituzione delle valvole andrebbe fatta per togliersi il dubbio, anche se la modalità di presenza del rumore che hai descritto mi lascia un po' perplesso riguardo ad un danno delle valvole...

Share this post


Link to post
Share on other sites
amarolucano
9 ore fa, EdmondD ha scritto:

la modalità di presenza del rumore che hai descritto mi lascia un po' perplesso riguardo ad un danno delle valvole

grazie Ed, anche io penso che difficilmente si tratta delle valvole, comunque le cambierò per provare..

Share this post


Link to post
Share on other sites
amarolucano

aggiornamento: prima di aprire l'ampli ho provato a farlo funzionare con altre cuffie..  mi sembra assurdo ma (fortunatamente) con tutte le altre cuffie che ho (varie Denon, Sony, Beyer) non si presenta il fastidiosissimo rumore presente invece con le in ear TRN V80, che stavo provando intensivamente da qualche giorno. Ora sto ascoltando con le Sony MDR-1 ed è silenziosissimo! Qualcuno ha idea di una possibile spiegazione?

Grazie

Share this post


Link to post
Share on other sites
EdmondD

Puoi evidenziare i valori di impedenza e sensibilità delle in-ear a confronto con la Sony?

Share this post


Link to post
Share on other sites
password
1 ora fa, EdmondD ha scritto:

Puoi evidenziare i valori di impedenza e sensibilità delle in-ear a confronto con la Sony?

Infatti, probabilmente con cuffie a bassa impedenza e alta sensibilità quell'amplificatore rivela un certo rumore di fondo che con cuffie a impedenza più alta e sensibilità inferiore non evidenzia.

Share this post


Link to post
Share on other sites
amarolucano

TRN V80

Impedance 24 Ω

Sensitivity 108 d/mW

Sony MDR-1A

Impedance 24 Ω

Sensitivity 105 dB/mW

Share this post


Link to post
Share on other sites
EdmondD

Non sono così diverse da giustificare una grande differenza in termini di rumore di fondo... Hai provato a verificare, con le IEM, se cambiano le condizioni muovendo i cavi in prossimità dei driver o del jack? Potrebbe, forse, essere un danno dei cavi...

In verità esistono cuffie, anche a parità di caratteristiche, che captano più o meno i ronzii ed i rumori. Le Sennheiser serie 6xx, ad esempio, sono molto sensibili ai ronzii a 50 Hz...

Share this post


Link to post
Share on other sites
amarolucano

Grazie Ed, ci proverò comunque escludo danni al jack e ai cavi che toccati e sfriguliati non producono variazioni. Ora che mi nomini i 50 Hz, a pensarci bene, il rumore principale sembra proprio centrato sulla frequenza di rete, ho provato a giocare con un generatore di toni online e in cuffia i 50 Hz suonano molto simili al fastidioso disturbo..

Share this post


Link to post
Share on other sites
Phaeton

per la differenza di comportamento delle cuffie, potrebbe essere che la risposta in freq (o anche la curva di impedenza , ma essendo l'uscita a ss e' meno probabile) di una privilegia l'hum. come dice Giorgio una differenza ipotetica di 3db non dovrebbe causare tutto questo sfacelo.

Share this post


Link to post
Share on other sites
amarolucano

Infatti, mi sto sempre più convincendo che sia il cavetto intrecciato delle V80 a captare in auqlche modo interferenza dalla rete elettica

Share this post


Link to post
Share on other sites

  • Statistiche Forum

    296948
    Total Topics
    6525322
    Total Posts

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con codice fiscale 07710391215.
Powered by K-Tribes.

Follow us

×
×
  • Create New...

Important Information

Privacy Policy