Jump to content
Melius Club
dover

Aiuto a un novizio...

Recommended Posts

dover

Salve a tutti. 

Sto montando dei morsetti a pannello nuovi sul mio vecchio finale, per l'ingresso dei cavi di potenza dalle casse. Sono a saldare e di buona qualità.

Questi morsetti sono di quelli con la doratura non "traslucida" ma per capirci a "effetto opaco". 

Quando provo a saldare il filo al morsetto, lo stagno scivola via a mo di palline, non attacca per capirci. 

Devo forse carteggiare il morsetto? Perché sinceramente, è nuovo e mi pare strano dovergli togliere la doratura... (anche se in passato con altri connettori questo metodo funzionò). 

Share this post


Link to post
Share on other sites
SHAR_BO

Avendo ben scaldato la parte, così che lo stagno fuso posto a contatto non si rapprenda ma anzi possa "bagnarla", se lo stagno non aderisce probabilmente la superficie non è oro oppure è ricoperta con una patina protettiva.

A quanto ne so.

Share this post


Link to post
Share on other sites
dover

Cioè potrebbe essere "tarocca"? Per quello che li ho pagati mi roderebbe sinceramente. La "patina protettiva" nel caso ci fosse come si toglie? 

Share this post


Link to post
Share on other sites
viale249

Puoi provare a carteggiare leggermente e vedere se lo stagno aderisce. Comunque è strano. Che morsetti sono? Una foto?

Share this post


Link to post
Share on other sites
viale249

@dover non vedo nulla. Dalla finestra di risposta alleghi semplicemente l'immagine (che hai precedentemente salvato, max 3MB) con l'opzione in basso a destra "scegliere i file..."

Share this post


Link to post
Share on other sites
dover

_20200206_225114.JPG

Share this post


Link to post
Share on other sites
dover

Mi sa che il mio saldatore non raggiunge piu la temperatura corretta... È un vecchissimissimo weller da 24 volt. 

Forse è arrivato il momento di buttarlo

Share this post


Link to post
Share on other sites
SHAR_BO

Se è un Magnastat va più che bene, ma ci vuole una punta a scalpello da almeno 3 mm gradazione 7 o 8.

Io lo uso correntemente da 35 anni, ma le punte le ho sempre messe nuove al primo accenno di incertezza.

.

@dover ,

se il tuo Weller proprio lo vuoi buttare dallo a me.

.

In effetti la massa di metallo da scaldare per fare una buona saldatura è parecchia, ci vuole mano ed un po' di preparazione della parte.

A quanto capisco dalla foto.

Share this post


Link to post
Share on other sites
viale249

@dover sono abbastanza massicci: è probabile che non riesci a portare in temperatura la parte da saldare. Se la punta entra prova a inserirla nel foro dove salderesti il cavo, poi aggiungi un po di lega ed aspetta che si fonda. In questo modo dovresti migliorare lo scambio termico e riuscire a scaldare il pezzo anche con un saldatore non potentissimo. Al limite crimpi il cavo ad un occhiello e lo fissi con il dado...

Share this post


Link to post
Share on other sites
viale249
3 minuti fa, SHAR_BO ha scritto:

Se è un Magnastat va più che bene

E' anche il mio saldatore! Indistruttibile e funzionale. Quoto completamente quanto da te suggerito.

Share this post


Link to post
Share on other sites
SHAR_BO
14 minuti fa, viale249 ha scritto:

Se la punta entra prova a inserirla nel foro dove salderesti il cavo, poi aggiungi un po di lega ed aspetta che si fonda.

Prima sarebbe opportuno togliere la ghiera in plastica . . . .

Share this post


Link to post
Share on other sites
dover

_20200206_232208.JPG

Share this post


Link to post
Share on other sites
dover

È questo, ho provato pure con la punta a scalpello. Nulla. La punta a "matita" fina con cui ho provato all'inizio è nuova ma niente uguale. Che intendi per gradazione 7 o 8? Non ha regolazioni questo saldatore@SHAR_BO 

Share this post


Link to post
Share on other sites
viale249

e' l'indice di temperatura segnato sotto la punta. Caspita, hai un saldatore vintage!

Share this post


Link to post
Share on other sites
dover

Noto che sta facendo le bizze anche con la stagnatura del cavo, fa le palline e non scioglie bene lo stagno sul cavo, mi spiego, se tocco lo stagno con la punta lo scioglie, se invece tocco il filo lo riscaldo e avvicino lo stagno nulla, anche lasciandolo per un po a contatto. Come se trasferisse poco calore... 

Share this post


Link to post
Share on other sites
viale249
6 minuti fa, SHAR_BO ha scritto:

Prima sarebbe opportuno togliere la ghiera in plastica . . . .

mi pare ovvio! 😜

Share this post


Link to post
Share on other sites
dover

Sotto la punta c'è scritto 7

Uffa... Volevo chiudere stasera invece mi sa che devo portare L'ampli a qualcuno per fare 4 saldature del piffero... Vabbe... 

Share this post


Link to post
Share on other sites
viale249

@dover sembra che il saldatore non funzioni troppo bene: riesci a sentire la commutazione tipica del sistema Magnastat?

Share this post


Link to post
Share on other sites
dover

@viale249 sarebbe? 

Ogni tanto si sente un clic e si capisce che sta iniziando a riscaldarsi

Share this post


Link to post
Share on other sites
viale249

La regolazione avviene tramite un microinterruttore posto all'interno del saldatore che attacca e stacca l'alimentazione alla resistenza a seconda della temperatura raggiunta dalla punta. Dovresti udire, più o meno distintamente, la commutazione attraverso un "click"...

Share this post


Link to post
Share on other sites
dover

Si, il click si sente, tipo termostato 

Share this post


Link to post
Share on other sites
SHAR_BO

Se è molto vetusto il contatto elettrico del termostato inizia ad essere incerto.

@dover 

riesci a postare una foto del saldatore ed una ravvicinata della punta ?

Share this post


Link to post
Share on other sites
dover

_20200206_234255.JPG

_20200206_234223.JPG

Share this post


Link to post
Share on other sites
dover

@SHAR_BO ecco

Share this post


Link to post
Share on other sites
SHAR_BO

Un magnastat di prima serie.

In effetti la punta sembra un po' cotta, forse ha perso di efficienza.

suggerisco, con calma, di mettere una punta nuova.

Se hai urgenza di finire il lavoro allora segui il metodo  @viale249 

Share this post


Link to post
Share on other sites
nixie

@dover Ho anche io quel tipo di saldatore,quando commuta arriva a 50W, se nò sono 25W,secondo me un po pochini per quel terminale,poi la punta la vedo un poco malmessa.Comunque controlla bene se commuta.

Share this post


Link to post
Share on other sites
dover

Prestero attenzione al "tac". 

Se non commuta bene è da buttare? 

Share this post


Link to post
Share on other sites
nixie

@doverNel sensore  c è un contatto, bisogna vedere se anche senti il clic il contatto non sia ossidato e non commuti bene.I ricambi non sò se si trovano e se eventualmente si trovano essendo Weller sicuramente costano,ho due resistenze di ricambio datate 1986 e un sensore,avessi avuto il problema della resistenza una( gratuitamente a parte le spese postali) te l avrei ceduta volentieri, dato che adopero saltuariamente quel saldatore.

IMG_20200207_182631.jpg

Share this post


Link to post
Share on other sites
dover

Ti ringrazio molto. Appena ho un attimo provo a smontarlo e vedo di postare una foto... 

@nixie 

Share this post


Link to post
Share on other sites

  • Statistiche Forum

    300995
    Total Topics
    6687623
    Total Posts

Facebook

About Melius Club

Melius Club è il ritrovo dei cultori di tutte le passioni sospese tra arte e tecnica, appassionati sempre alla ricerca del miglioramento. Melius Club è l'esclusivo spazio web dove coltivare la propria passione, condividere informazioni, raccontare esperienze, valutare prodotti e soluzioni col supporto attivo della comunità degli appassionati.

Riproduzione audio e video, fotografia, musica, dischi, concerti, cinema, teatro, collezionismo e restauro di preziose apparecchiature vintage: qui su Melius hanno spazio tutte le passioni.

 

 

Il servizio web Melius.Club viene offerto al pubblico da Kunigoo S.R.L., start-up innovativa attiva nel settore Internet of content and knowledge, con codice fiscale 07710391215.
Powered by K-Tribes.

Follow us

×
×
  • Create New...

Important Information

Privacy Policy