Jump to content

Exact Audio Copy & Windows 10


filoderba
 Share

Recommended Posts

Ben trovati. Uso questo software da molti anni, un poco complicata l'installazione iniziale con i necessari settaggi, forse causati da sue idiosincrasie, intriseche e con altri software. Ma con un po’ di pazienza e letture estere sono sempre riuscito. Dopo un completo aggiornamento di hardware ed installazione pulita di Win10 ho installato i programmi che uso per musica (che non mi hanno mai dato conflitti), con questo unico software di masterizzazione. Da file, con EAC v1.6 riesco a rippare due CD con i giusti log, dopodichè il caos totale. Lunghissimi tempi di apertura e chiusura del programma. La funzione di masterizzazione dopo pochissimo si blocca con un pop up che segnala una interruzione di logica di percorso, oppure rimane in perenne scrittura del Lead-In (che non è impostato). Memore di una vecchia lettura su possibili conflitti con Win adotto la stessa procedura che avevo prima di rinnovare il PC con il programma che funzionava ottimamente. Sostituisco la libreria cygwin1.dll nella folder CDRDAO (che non uso comunque essendo routine esterne a favore di quelle interne al programma), con una dll versione 2.2.0 consigliata su Hydrogenaudio al posto 2.2.1 originale. Non sono riuscito a risolvere nulla. Infine ho installato ulteriori varianti più vecchie di EAC fermandomi alla 1.0beta1, effettuando ogni volta anche la sostituzione di cygwin1. Qualche suggerimento a riguardo?

Link to comment
Share on other sites

Io su Windows 10 con Eac non ho problemi con il ripping , non lo uso per masterizzare.

Anche l'unità ottica è nuova? Se si potresti vedere se c'è un firmware aggiornato.

Guarda anche se ci sono driver aggiornati per il chipset della scheda madre.

Quando hai configurato Eac hai impostato l'offset per il lettore?

Altra cosa potrebbe essere un conflitto con l'antivirus

Link to comment
Share on other sites

Uso EAC per ripping e per ri-masterizzare rilasci non conformi per uso personale. L'unità ottica l'ho controllata su un'altro PC con ImgBurn ed è oltre che seminuova anche operativa cosi come il driver è l'ultimo disponibile. Per la MoBo idem, ultima release di driver istallati e nessun problema con software proprietari della MSI che mi facciano pensare di avere qualche problema. Si confermo che i setting di EAC sono tali che mi permettono la condivisione su piattaforme estere con esiti positivi da anni. Ed infine può sembrare anomalo ma non ho più usato antivirus di terze parti da quando c'è Win 10, non mi ha mai dato problemi. Dopo il caffè provo ad installare la release 1.1 di EAC appena prelevata dal web e rifaccio quel poco che posso. Sperem

Link to comment
Share on other sites

Un problema strano.

Potresti provare con Fre:ac che è un software simile, per cercare di circoscrivere il problema.

L'unità ottica è sata o è collegata in Usb?

Link to comment
Share on other sites

Posso utilizzare questo o XLD. Il sito che frequento non accetta altri ripper, pena la mancata verifica positiva. Si è SATA ed è collegata nel bus della MoBo appropriato. Pensa, col PC di prima ero collegato ad una PCI express x1 perchè non avevo più ingressi liberi e non mi ha dato noie di sorta.

Link to comment
Share on other sites

Segnalo ora perchè, una minuzia, ho disabilitato anche la funzione di autoplay. Perchè pare crei conflitti, da quanto letto su Hydrogenaudio.

Link to comment
Share on other sites

Avevo consigliato un altro software non come alternativa ad EAC , ma solo per fare una verifica e circoscrivere il problema.

 

 

 

Link to comment
Share on other sites

non ti sto consigliando quel software come sostituto, uso EAC da anni e sono consapevole che è un riferimento, ma provare un software diverso aiuta a  ad isolare il problema. Considera che fre:ac è anche in versione portable quindi non devi installare niente.

Se anche il ripping da fre:ac dovesse darti problemi inizi ad escludere il software , ti rimane il sistema operativo e l'hardware.

 

 

Link to comment
Share on other sites

sembra più un problema HW (o di driver del sistema operativo).

come ti hanno già consigliato, prova con altri SW di ripping e vedi se hai lo stesso errore.

e prova con svariati CD, anche di quelli che ha igià rippato.

Link to comment
Share on other sites

@emaspac  non ti ho risposto subito per necessità di fare prima tutti i controlli ed essere sicuro di quanto mi avete consigliato fin'ora. Per quanto riguarda fre:ac usando la versione portable ho compreso che permette solo il ripping (estrazione audio dal supporto CD), ma non la masterizzazione. Ho istallato ImgBurn e dalla prova che ho fatto di masterizzazione mi ha segnalato un problema ultra-DMA/32. Almeno una base da cui partire [Logical unit communication failure...], spengo il PC, stacco il cavo SATA del lettore ottico e riavvio il PC come reset, alla schermata di Win lo spengo nuovamente. Sostituisco il cavo SATA e ripristino il collegamento lettore-MoBo. Riavvio e tutto funziona bene. A questo punto ho disinstallato EAC versione 1.1 ed installato l'ultimo 1.6, l'ho configurato per fare la prova finale ed è tutto OK. Un grazie rispettoso.

  • Thanks 1
Link to comment
Share on other sites

Per la precisione la causa è stata questa mania del cable management che, senza accorgermene mi ha fatto piegare il cavo SATA (sostituito poi), a 90° proprio a ridosso del lettore ottico in un case mini-ATX. Evidentemente ha permesso il passaggio dei dati per i primi due CD masterizzati e poi ha deciso di non funzionare più. Lezione imparata.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...