Jump to content

Problema Marantz PM 40


Thinlizzy
 Share

Recommended Posts

Buongiorno, 

Avevo aperto una discussione prima che succedesse il patatrac e si perdessero tutte le preziose informazioni che si potevano trovare sul forum. 

In pratica di punto in bianco erano partiti i finali del canale destro del mio marantz pm40, ho comprato i finali di ricambio e come mi era stato consigliato prima di cambiarli e accendere ho controllato i componenti della scheda dei finali, con le mie poche competenze, e non ho riscontrato niente di strano allora ho sostituito le 2 coppie di finali rimontato la scheda e collegato diffusori e lettore cd ho acceso l'amplificatore, il fusibile non è saltato allora faccio partire un cd e i duffusori suonano, felicissimo lo lascio suonare per qualche ora e poi spengo.il giorno dopo accendo di nuovo e nessun problema. Allora ricollego tutto l'impianto accendo e subito si brucia il fusibile controllo i finali e sono partiti quelli del canale sinistro...è possibile che il solo collegamento dei componenti mandi in corto i finali? 

Grazie per l'aiuto e la pazienza

Link to comment
Share on other sites

Beh, una cosa spiegata con dati approssimativi, e a distanza, non si presta certamente a "diagnosi" inattaccabili comunque vediamo

1 sono stati accertati guasti i finali di un canale

2 è stato sommariamente accertato che non vi fossero altri guasti (), infatti, dopo la sostituzione, il c destro ritorna a funzionare (quello sinistro già funzionava).

Viene ricollegato l'impianto e questa volta, mi sembra di capire, che all' accensione, si "sublimano" quelli del can sinistro.

Le 2 ipotesi che si potrebbero sollevare

1 durante bi collegamenti è stato commesso un errore che ha mandato l'ampli in autooscillazione (ipotesi remota, ma non da scartare del tutto)

2 i finali, sostituiti in entrambi i canali (per quale motivo, se il c. guasto era uno solo ?) sono contraffatti (ce ne sono in giro una miriade)

Altre ed eventuali..

 

 

  • Melius 2
Link to comment
Share on other sites

@TheoTks grazie per la risposta, escluderei di avere sbagliato i collegamenti perché attaccato componente per componente.. Non posso escludere la questione dei finali contraffatti perche cmq comprati su aliexpress, abche se lamplificatore ha suonato per ore poi è stato spento e riacceso a distanza di tempo e continuava a funzionare anche dopo che mia figlia di 2 anni e mezzo ha pensato bene di accenderlo a volume molto elevato col selettore in phono tanto che la sera mia moglie entrando in stanza sentiva un fruscio dai diffusori😅 quindi chissa quanto è stato cosi... L'unica differenza è che per la prova era collegato al secondo impianto quindi altri diffusori, ed era collegato solo il lettore cd... Ho deciso di cambiare tutte e 2 le coppie di finali solo per avere i componenti nuovi su tutti e 2 i canali dato che quelli originali hanno 30 anni

Link to comment
Share on other sites

Una delle caratteristiche dei finali contraffatti è quella di guastarsi nel momento che ricevono tensione, quindi all'atto dell'accensione (e non è detto che sia la prima accensione, puo essere anche una successiva), comunque è solo una ipotesi; se hai la possibilità, posta le foto dei transistor che hai comperato, vediamo se si può capire qualcosa.

Link to comment
Share on other sites

Cercheró di postare le foto anche di comparazione tra i transistor che ho montato e quelli originali che ho tolto, se avete anche qualche preferenza di veduta dei componenti ditemi pure, perché esteticamente sono uguali, apparte il colore del s1264n cge oruginale verde mentre questo è nero...

Link to comment
Share on other sites

Molti anni fa, quando mi occupavo di assistenza tecnica, non sostituivo mai la bancata funzionante ma controllavo sempre i componenti relativi al canale, in particolar modo le resistenze di polarizzazione per poi "spruzzare" i trimmer del bias e settarli come da manuale (qualora fosse necessario), non ho mai trovato squilibri tra i due canali....

SALVO.

Link to comment
Share on other sites

@magoturi eh ma non avendo particolari competenze e neanche le attrezzature ho pensato di agire in maniera corretta, sbagliando magari... @TheoTks al momento sono riuscito a fare solo queste foto perche non ho avuto modobdi poter almeno smontare la scheda, appena possibile posterò anche delle altre, cmq non credevo esistessero componenti fake ma solo componenti di qualita piu scarsa ma comunque con le stesse caratteristiche...lo stesso giorno che si sono bruciati ne ho ordinate 10 coppie

IMG_20210420_214018.jpg

IMG_20210420_214035.jpg

Link to comment
Share on other sites

Una prova facile, ma non del tutto esaustiva, è la misura della capacità EB, anche col tester cinese; se è inferiore a 1nF, in un transistor da 10 A, è sospetto; in genere la capacità di uno affidabile è di 4-5 nF; vale anche il confronto fra un transistor originale (ovviamente non guasto) e uno dubbio.

---

Una prova migliore è il rilievi della VCE (ossia la massima tensione che il dispositivo puo sopportare (anche qui è utile il confronto)

Questo è un fake (vce a 126V)

-

 

600167178_FINALEST.jpg.c2861e533dcad68f2f2ba8e0169aa48c.jpg

--

Questo sotto  è l'originale (VCE circa 100V in più)

 

 

 

1474942899_FINALEISC.thumb.jpg.45214a51d0efde19093e7b20b4cced57.jpg

 

PS, non voglio dire che tutti quelli che hanno VCE bassa sono fake; il significato della prova è il confronto fra l' originale e il sospetto

Link to comment
Share on other sites

Tuttavia, se l'apparecchio venisse fatto funzionare nelle condizioni come in foto (privo di accoppiamento col dissipatore), il finale, fake o meno,

avrebbe vita brevissima

 

1362336101_IMG_20210420_214035.thumb.jpg.9a442674e6dae50c44abc4f418b2034d1.jpg.6c56c13ffb4e3cfd2368cf2d81edc8d9.jpg

  • Melius 1
Link to comment
Share on other sites

@TheoTks no il finale con la vite è quello che ho montato usando anche la pasta termica, forse poca? L'ho splamata sia sottomil transistor, sia sotto la striscia di "carta" che ce tra il trandisyor e il. Dissipatore

Link to comment
Share on other sites

Mah, sia la T grande che la T stilizzata sono entrambi loghi Toshiiba, ma c'è un particolare forse sospetto: sia l A1264 che il C3181 con logo t stilizzato "sembrano" provenire dalla stessa fabbrica, però è strano che la forma dei reofori non sia la stessa magari non vorrà dir nulla...però..

Link to comment
Share on other sites

Un motivo di sospetto più fondato è che questi:

-

728398348_JixaACZ1.png.3b80cdd96bc08c19b5dc0ad2e29f5b35.png

Che sembrano della stessa provenienza, sono venduti a 6,65 dollari per 20 pezzi (10 coppie)

From Cina...:classic_angry:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




  • News

  • Obiettivi Recenti

    • Great Content
      Dufay
      Dufay earned a badge
      Great Content
    • Reputation
      pino
      pino earned a badge
      Reputation
    • Green Vinyl Badge
      ferroattivo
      ferroattivo earned a badge
      Green Vinyl Badge
    • Great Content
      plinth art
      plinth art earned a badge
      Great Content
    • Reputation
      spersanti276
      spersanti276 earned a badge
      Reputation
  • Last Adverts

  • GA_EU_EvergreenBanner_IT-300x250.webp.3beda3d55520411fdcdd2b1fc9bf8ea9.webp

×
×
  • Create New...