Jump to content

Motore Cec BD 6000


Massimiliano S.
 Share

Recommended Posts

Massimiliano S.

L'ho portato a casa per una bazzeccola ed ho visto che aveva il classico difetto del motore incollato (lubrificanti giapponesi anni '70).

Non è un granché complesso, così l'ho smontato e pulito a dovere, ma una volta rimontato è diventato ancora più esitante all'avvio e adesso dà solo un impulso e resta lì, col classico mmmmmmm dei motori bloccati o impallati.

Ho misurato la resistenza ai capi dell'alimentazione, fa 600 Ohm, quindi non è in corto o interrotto.

Una cosa strana è che lo trovo molto poco rigido, basta spingere con un dito uno dei due ponti e subito l'attrito cambia, in meglio o in peggio.

Forse si irrigidisce una volta montato sulla sua piastra, come da foto, ma resta il fatto che ora non gira.

Avete qualche suggerimento? O un buon riparatore in zona Treviso - Venezia - Padova?

Grazie a tutti.

 

 

1625766277194.jpg

1625766277218.jpg

1625766277243.jpg

1625766277264.jpg

1625766277280.jpg

1625766277296.jpg

Link to comment
Share on other sites

1 ora fa, Massimiliano S. ha scritto:

basta spingere con un dito uno dei due ponti e subito l'attrito cambia, in meglio o in peggio.

Molto strano, una volta serrate le due viti passanti attraverso le torrette, i due 'ponti' (che sono i supporti bronzine o castelletti) diventano monoblocco con il resto del corpo motore. Sei sicuro di aver riposizionato correttamente le torrette in alluminio attraverso cui passano le viti che bloccano a 'pacco' il tutto?

 

Inoltre i fili dei due avvolgimenti sono stati ricollegati correttamente? Non è che adesso sono in controfase?

Link to comment
Share on other sites

Massimiliano S.

@buranide avevo le foto scattate prima dello smontaggio, per cui ho rimesso tutto com'era. Diventano davvero un monoblocco, nel senso che se stringo quel tanto che serve per appiattire la rondella spaccata sotto al dado, diventa tutto inamovibile, il rotore si inchioda.

Cosa intendi per controfase? Il motore va a 220/50 Hz, non credo che invertire i fili cambierebbe qualcosa.

Link to comment
Share on other sites

6 ore fa, Massimiliano S. ha scritto:

se stringo quel tanto che serve per appiattire la rondella spaccata sotto al dado, diventa tutto inamovibile, il rotore si inchioda.

Allora mi sa che qualcosa non va, le viti vanno serrate a fine corsa appiattendo completamente la rondella spaccata, non è che mancano pezzi o le torrette non sono quelle originali?

Inoltre le bronzine sono libere di basculare rispetto le sedi o sono bloccate e magari in posizione non parallela all'asse del rotore?

6 ore fa, Massimiliano S. ha scritto:

Il motore va a 220/50 Hz, non credo che invertire i fili cambierebbe qualcosa

E invece si...

Link to comment
Share on other sites

Massimiliano S.

Eh, infatti la cosa non mi torna proprio. Io l'ho trovato così e girava, anche se era rumoroso (ma praticamente tutti lo sono dopo quarantacinque anni) e girava un po' lento, appena sotto i 33 giri/minuto.

Qualche demente potrebbe aver sostituito o alterato le torrette, ma non ho un disegno con le quote per poterlo capire.

Per le bronzine e i fili faccio una verifica oggi - grazie per l'idea.

Link to comment
Share on other sites

Jonas Rainer

Hai notato come i supporti delle bronzine superiore e inferiore hanno del gioco?

Bisogna trovare la posizione che consenta di far ruotare il senza attriti il perno, e stringere le viti piano piano, alternandosi.

Di quel giradischi salverei solo il braccio.

 

Link to comment
Share on other sites

Massimiliano S.

@Jonas Rainer  ho notato, ma non riesco a trovare la posizione giusta se non lasciando le viti troppo allentate. Dico troppo perché la rondella spaccata non viene appiattita, quindi secondo me qualcosa non va.

Avrei bisogno di un disegno o di un esploso del motore, ma non sono riuscito a trovarlo in giro.

Link to comment
Share on other sites

Jonas Rainer

Guarda, forse in questo weekend, riesco a farti delle foto del mio

Senza impegno, dipende se riesco a trovare un pò di tempo per tirarlo fuori da sotto il letto ed aprirlo

 

  • Melius 1
Link to comment
Share on other sites

Massimiliano S.

A furia di insistere, dopo aver smosso e lubrificato tutto, ho trovato la posizione giusta per i supporti delle bronzine. Non ho capito cosa sia successo, ma ad un certo punto sono riuscito a stringere i dadi fino ad appiattire le rondelle. Gira libero, ci siamo.

Invece niente da fare per il motore. Fili invertiti, non cambia niente. Resistenza sempre intorno ai 600 Ohm.

Link to comment
Share on other sites

Massimiliano S.

Ho misurato la resistenza di un paio di motori simili, un Toshiba e un NEC, siamo sempre attorno ai 600 ohm. Mi chiedo veramente quale sia il problema.

Link to comment
Share on other sites

Dando tensione e muovendo il rotore a mano succede qualcosa? Quei motori sono semplicissimi, sono detti "a polo spaccato" perché una parte delle espansioni polari dello statore sono messe in cortocircuito da una spira e questo crea una asimmetria che genera il campo magnetico rotante che a sua volta trascina il rotore. Quel motore ha entrambi i poli spaccati.Se dal punto di vista meccanico la rotazione avviene senza attriti, il problema è elettrico. Prova a invertire i collegamenti delle bobine, devono generare due campi magnetici in concordanza tra loro e a loro volta in concordanza con l'asimmetria creata dai poli spaccati.

Link to comment
Share on other sites

Massimiliano S.

@madlifox ti ringrazio molto. Ho provato ad invertire i cavi, ma non succede niente. Non ho però provato a muovere il rotore a mano mentre il tutto è alimentato (sfiducia negli isolanti anni '70, ma magari posso provare ad indossare dei guanti di gomma).

E' la prima volta che mi capita tra le mani qualcosa che va a corrente alternata ma risente della polarità!

Ma allora, anche in condizioni di perfetto funzionamento del motore, non dovrei impedirne il funzionamento se inserissi la spina della 220 nel senso sbagliato?

Perdona l'ignoranza.

Link to comment
Share on other sites

Massimiliano S.

@madlifox  però aspetta: io non ho toccato il collegamento tra le due bobine, ho solo tagliato i due cavi verdi (la 220) per estrarre il motore e lavorarci decentemente: ricollegandoli, potrei aver messo il cavo verde 1 al posto del cavo verde 2. Per il resto la situazione elettrica è identica a quella di fabbrica.

Link to comment
Share on other sites

Il senso di rotazione dipende da dove sono state posizionate le spire di corto circuito attorno alle espansioni polari dello statore. Ho in soffitta un motore simile, che smontai da ragazzino da una fonovaligia e che utilizzai per muovere un mulino in un presepe (50 anni fa, ahimè…). Nella fonovaligia i due avvolgimenti risultavano collegati in serie col cambiatensione posizionato a 220 V e invece in parallelo col cambiatensione a 110V (in molte case in quel periodo arrivavano entrambe le tensioni, una per la cosiddetta forza motrice e l’altra per l’illuminazione). Prova ancora, se non ci sono attriti e non parte, è perché le espansioni polari del rotore generano campi magnetici in opposizione, che a loro volta generano coppie di senso opposto nel rotore, che resta bloccato, ovviamente. Il rotore in queste condizioni dovrebbe scaldarsi parecchio. Ci sono quattro modi di collegare in serie e alimentare quei due avvolgimenti, provali tutti.

Link to comment
Share on other sites

Massimiliano S.
6 ore fa, madlifox ha scritto:

Ci sono quattro modi di collegare in serie e alimentare quei due avvolgimenti, provali tutti.

Ti ringrazio ma io non ho toccato i collegamenti e quando l'ho smontato girava, anche se non benissimo per via del lubrificante indurito.

Link to comment
Share on other sites

  • 1 month later...
Massimiliano S.

Aggiornamento. Dopo innumerevoli tentativi a vuoto, ho portato il motore da un vecchio radiotecnico, uno che conosceva bene i motori dei giradischi. Ci ha armeggiato parecchio perché non riusciva a capirci niente neppure lui, alla fine ha risolto assestando dei colpetti di martello sui supporti delle bronzine dopo aver ben stretto le viti.

In pratica serviva un assestamento di quel tipo, altrimenti restava tutto bloccato. Se ne imparano sempre di nuove.

Link to comment
Share on other sites

@Massimiliano S. Quello dei colpetti col martello è un trucco che usiamo in carrozzeria con le macchinette alzavetro quando si bloccano,  qualche volta l'avvolgimento va fuori posto e, credo, tocchi il magnete bloccandosi. Qualche volta è risolutivo qualche altra volta dopo un po' il problema si ripresenta. C'è però da considerare il fatto che una macchina è soggetta a scossoni, specie quelli provocati dalle buche, il gira una volta piazzato li sta per cui credo non ti dovrebbe dare più problemi.

Link to comment
Share on other sites

Qui ci preoccupiamo della fragilità delle valvole, ma negli anni 50 e 60 una bella manata ben assestata ha aggiusto tanti televisori(ripristinando qualche falso contatto)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...