Jump to content

Thorens TD 125 II con motore che "trema"


Massimiliano S.
 Share

Recommended Posts

Massimiliano S.

Stiamo cercando di sistemare il 125 di un amico, comprato per pochissimo come non funzionante, e in effetti il motore non gira ma l'asse trema vistosamente. Mi era già capitato con un 126 II ed è stata una storia abbastanza antipatica (via tutti i transistor e i condensatori della scheda del motore). Qualcuno ha fatto esperienza di un difetto simile con un 125 II? Avete suggerimenti?
Grazie a tutti.

Link to comment
Share on other sites

Stessa cosa, inizia dai condensatori e vedi cosa succede, poi i transistor e infine il chippettino sulla scheda (nel mio caso era quello).

Link to comment
Share on other sites

Massimiliano S.

@Robbie ti ringrazio. Ho visto che il chip si trova ancora in versione Made in Urss e pare che sia spesso colpa sua (letto ieri sera su un forum dedicato ai Lenco😄).

Link to comment
Share on other sites

@Massimiliano S. figurati, io ci ero intervenuto due o tre anni fa, ma non ricordo particolari problemi di reperibilità.
Comunque spesso si risolve con i soli condensatori, che dopo 50 anni suonati è meglio sostituire a prescindere.

Link to comment
Share on other sites

Oltre alla sostituzione dei componenti guasti e difettosi, occorrerebbe anche procedere ad eseguire, sul circuito, le tarature richieste (occorre un voltmetro/multimetro in AC e, meglio ancora, anche un oscilloscopio), che sono indicate nel service manual (scaricabile da VinylEngine).

Se non ricordo male, se il circuito risultasse starato, uno dei problemi dovrebbe essere proprio la tendenza del motore a vibrare.

Link to comment
Share on other sites

5 ore fa, Massimiliano S. ha scritto:

purtroppo non ho un oscilloscopio. Al limite me ne farò prestare uno da un amico che ne ha due vintage

L'Oscilloscopio sarebbe l'optimum ma un multimetro è sufficiente per effettuare le tarature richieste (mi raccomando, scarica il service manual da Vinyl Engine ! 😉 )

Link to comment
Share on other sites

Massimiliano S.

@Rimini da quel che vedo mi sembra proprio di sì. Avevo anche un 126 con lo stesso sintomo ed era una questione legata all'elettronica di controllo, ad occhio siamo sempre lì.

Link to comment
Share on other sites

Massimiliano S.

Ecco la scheda. Non ha un bellissimo aspetto, ma visto che ha passato i 45 non mi stupisco troppo.

Noto che il chip non è il µA 709 c indicato nello schema ma un 741. Chissà se è stato sostituito o se usciva così dalla fabbrica?

La famigerata lampadina funziona.

Scheda 125.jpg

@Rimini eh già, con il perno piegato c'era poco da fare.

 

Link to comment
Share on other sites

2 ore fa, Massimiliano S. ha scritto:

Noto che il chip non è il µA 709 c indicato nello schema ma un 741. Chissà se è stato sostituito o se usciva così dalla fabbrica?

Ho controllato il mio TD125MKII e, in effetti, utilizza uA709 o, comunque, integrati DIL 7+7 piedini (ho solamente tolto il fondo ma non il circuito stampato, pertanto ho verificato le saldature sul PCB e si vedono tutti i 14 piedini spuntare sul lato rame).
Sul fatto che i uA741 siano originali di fabbrica o meno, Te ne potresti accorgere controllando le saldature.

Il ua709 è un operazionale con migliori performances (rumore, banda passante, ecc), rispetto al 741.

Potrebbe darsi che, in quel lotto di produzione, la Casa Madre, per qualunque motivo (p.es mancata consegna degli UA709 dal fornitore, ecc) abbia montato i uA741 ritenendo le sue performances, comunque adeguate al compito che, in quel circuito, devono compiere (generare delle onde sinusoidali).
Tieni presente che il TD126 MkII, nel circuito di servocontrollo, usa i uA741 .... al limite, monta degli zoccoli portaintegrati.
I trimmer non sono arcaici ma sono semplicemente quelli "monogiro" che si trovavano correntemente in quegli anni (ma si trovano ancora oggi), a meno di non utilizzare i multigiri, che, all'epoca costavano infinitamente di più; il loro problema principale è quello di non essere protetti dalla polvere per cui è una buona idea sostituirli con altri che risultino di tipo chiuso (attento che permettano linserimento del cacciavite da sopra e da sotto).

Link to comment
Share on other sites

Si anche io sostituii con questi con meno pin. Ora non ricordo, ma mi sembra che all'epoca trovai dei riscontri ufficiali e soprattutto delle indicazioni su quali buchi ficcarli 😄 

Link to comment
Share on other sites

@ciccio61 Grazie dell'informativa. Pur essendo appassionato e hobbista di elettronica (sono anche perito elettronico) di lunga data dal 1979-80 circa, mi ricordavo che alcune riviste di elettronica, che acquistavo, citavano il uA741 come primo operazionale commerciale.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...