Jump to content

Technics SU9070


genesis
 Share

Recommended Posts

Volevo sottoporre questo quesito tecnico.
Accendendo l'apparecchio non scattano i relè RL 401 e 402 quindi il pre non funziona perchè collegano l'uscita prima del controllo volume. Secondo voi posso baypassarli ? che funzione hanno? 

 

Allego lo schema della parte di alimentazione dove è possibile vedere il circuito che alimenta le bobine.
A parte il baypass che sicuramente può essere benefico sul suono magari qualcuno può aiutarmi anche a controllare il circuito

Inserisco anche una parte del circuito dove sono inseriti i contatti dei due reòè

 

Grazie in anticipo a chi mi aiuta 

su9070.JPG

su90701.JPG

su90702.JPG

Link to comment
Share on other sites

Per quanto riguarda il relè 402 stereo/mono nessun problema per il bypass, mentre per il 401 in uscita evita che all'accensione in uscita possano esserci dei picchi di tensione che potrebbero non fare del bene al finale, anche se spento, in mancanza di una adeguata protezione in ingresso. E' il caso di finali con ingresso a fet notoriamente più delicati.  Prima di eliminarli del tutto, se non danneggiati loro stessi ( ma dubito) controllerei prima i condensatori C401 e C407, i diodi D403 e D407 ed infine i transistor TR411, TR412 e TR413. Dovresti riuscire a ripristinare il corretto funzionamento. 

  • Melius 2
Link to comment
Share on other sites

  • Moderators

Quello che ti hanno detto è corretto. Potresti avere bump non graditi, diciamo che dovresti capire perché non funzionano..

G

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...