Jump to content

Suggestione: Colpa del rodaggio?


nick
 Share

Recommended Posts

Ciao a tutti.

Complimenti innanzitutto per questo bel luogo della rete, semplice e di rara cortesia nel mondo odierno.

 

Vengo al dunque: mi sono avvicinato da poco al mondo hifi, dapprima con un all in one che uso come secondo impianto nello studio dove lavoro, da poco ho acquistato una coppia di Kef R700 e un Hegel H190 per pilotale a dovere.

L'accoppiamento dovrebbe essere dei più collaudati.

Sono prodotti che, prima di acquistarli, ho ascoltato varie volte, quindi conoscevo le doti di estrema trasparenza "stile inglese" del sistema, con medioalti pronunciati grazie al Uniq. I cavi sono chord showline.

Come sorgente normalmente uso il dac integrato nell'hegel, con la app via dlna.

 

Per lavoro mi occupo anche di system integration e l'altro giorno stavo "giocando" per integrare l'ampli nel mio sistema domotico. A parte poi essere arrivato al risultato che volevo, ma in una delle varie prove ho inviato un comando errato e per un breve frangente l'ampli si è portato al massimo del volume mentre era in esecuzione una streaming radio parlata. Chiaramente sono intervenuto tempestivamente.

 

Ma la mia suggestione è quella per cui questo "spike" possa aver compromesso il rodaggio e peggio ancora carratterizzato in qualche modo definitivo l'altoparlante.

Lo dico perchè mi sembra che da allora sulle voci tutto sia piu' impastato, quasi a saturare, ma razionalmente credo e spero sia solo una mia fissa: non ho troppa esperienza, ma non credo che un piccolo spike possa 'offendere' a tal punto un diffusore di quella fascia.

 

Posso anche pensare di avere qualche problema di alimentazione sporca, perchè nelle ore serali, sembrerebbe, di sentire il problema in maniera più pronunciata, e questa 'contingenza' oraria mi fa pensare a qualche evento 'esterno'.

 

Che mi dite? Ho bisogno di un parere razionale ed obiettivo 🙂

 

grazie a tutti

Nick

 

 

 

  • Thanks 1
Link to comment
Share on other sites

31 minuti fa, nick ha scritto:

per cui questo "spike" possa aver compromesso il rodaggio

Secondo me no, unica cosa che si può compromettere è l'integrità degli altoparlanti.

Per togliere dei dubbi puoi fare una prova di frequenza con un CD-test per verificare che non ci siano irregolarità nella risposta. 

Molto belle le R700! Sia come costruzione che suono, io ho le R500 e ne sono molto contento (ambiente molto piccolo,  altrimenti sarei andato anch'io nei modelli superiori)

Io come rodaggio ho dovuto attendere circa sei mesi prima di avere ascolti al top, media 2 ore al giorno.

Link to comment
Share on other sites

Se non si son cotte e gonfiate le bobine mobili, nessun problema.

Avresti comunque sentito un po' di puzza avvicinando il naso agli altoparlanti. 

Prova con un brano di pianoforte piuttosto dinamico: rivela subito se c'è qualche spira che sfiora il magnete in quanto si sente la distorsione in guisa di rumor del friggere che sporca le note. 

Link to comment
Share on other sites

Innanzitutto grazie a tutti per i vostri preziosi consigli.

 

9 hours ago, rock56 said:

Per togliere dei dubbi puoi fare una prova di frequenza con un CD-test per verificare che non ci siano irregolarità nella risposta

Ho provato semplicemente con un file che fa il classico sweep 20-20K e mi sembra tutto regolare. Farò degli altri test nel pomeriggio.

Puoi consigliare qualche file in particolare?

 

9 hours ago, rock56 said:

Io come rodaggio ho dovuto attendere circa sei mesi prima di avere ascolti al top, media 2 ore al giorno.

Sì anche il venditore mi parlava di 300 ore circa consigliate, quindi siamo circa proprio sui quantitativi che dici tu.

 

59 minutes ago, enzo966 said:

Prova con un brano di pianoforte piuttosto dinamico: rivela subito se c'è qualche spira che sfiora il magnete

Tipo? Un Giovanni Allevi o hai qualcosa da consigliare? 🙂

Con Jazz e classica negli ultimi giorni mi è sembrato tutto in ordine.. Questa sorta di 'sporco' mi sembra proprio di avvertirlo in modo particolare sulle voci, ma oggi mi dedico alle prove che mi avete suggerito, incrocio le dita e spero di non aver fatto troppi danni 🙂

 

Grazie a tutti.

Nick

Link to comment
Share on other sites

4 ore fa, nick ha scritto:

provato semplicemente con un file che fa il classico sweep 20-20K e mi sembra tutto regolare.

Allora sei a posto, è quello che uso sempre anch'io per testare se gli altoparlanti sono a posto.

Vai tranquillo e goditi le KEF!👍

Link to comment
Share on other sites

Rispondo solo per dirvi che ho fatto qualche test anche con il brano che ha consigliato Enzo, brano peraltro dalla spettacolare bellezza, grazie anche per questo.

Le note di piano sono tutte estremamente pulite, nessuna frizione.

Noto solo un leggerissimo rumore di fondo tipo "soffio" (ho riprodotto il brano da Qobuz attraverso lo streamer nativo dell'ampli) ma immagino possa essere dovuto al fatto che non ho ancora messo in fase tutto e le mie ciabatte attualmente sono alla stregua di quelle che si trovano da Brico.

Con il tempo proseguirò il rodaggio e magari, aggiungerò appunto una ciabatta decente.

E naturalmente continuerò a frequentare questo bel forum! :)

Link to comment
Share on other sites

  • 1 month later...
caldagos69

Scusate se mi intrometto nella discussione, ho recentemente acquistato anche io un Hegel h190 ed al momento di collegare la sorgente analogica non bilanciata (lettore CD con classica uscita RCA) mi è venuto un dubbio su dove attaccarlo, io l'ho attaccato su analogica 1, ho sbagliato? Le altre per cosa sono indicate?

Grazie in anticipo e scusate ancora per OThegel-h190-rear.thumb.jpg.d8daa2139ffe55e3d4ed1e180a48f0c2.jpg

Link to comment
Share on other sites

14 minuti fa, caldagos69 ha scritto:

l'ho attaccato su analogica 1, ho sbagliato?

È giusto 

Era l'unica possibile 

Quella a fianco serve per collegare un pre in un sistema HT e usare quindi il tuo ampli come finale 

Attento a non collegare qui il CD o altro che non sia un sistema che abbia controllo del volume 

Quelle sopra sono uscite 

  • Thanks 1
Link to comment
Share on other sites

granosalis

@nick Secondo me puoi stare sereno, non ha compromesso nulla. Fai il test suggerito da @enzo966 e se tutto ti suona senza distorsioni allora non hai di cosa preoccuparti. Tra l'altro il pezzo suggerito è raffinatissimo. 

Link to comment
Share on other sites

Anch’io sto passando un periodo di audio paranoie dovute alla scarsa qualità della corrente di rete specie di giorno.

Cosa peraltro confermata dopo aver provato un rigeneratore di corrente .

Link to comment
Share on other sites

@Cano  come ti hanno già detto, se il lettore ha l'uscita digitale usa quella.. posso confermarti che funziona bene.

Comunque le analogiche 1 e 2 sono configurabili da menu, quindi anche quella segnata come HT input, può funzionare da analogica normale, almeno sul mio.

 

@granosalis dalla chiusura del thread ho fatto naturalmente vari ascolti e varie prove.

Il test suggerito da enzo era andato bene, il riassunto è che ognitanto c'è ancora qualche "frizione" in alto, ma mi pare di aver capito che dipende dai cavi difettosi o di bassa qualità, perchè facendo una prova "al rovescio" (sostituito i miei chord con dei cavi da pochi euro su amazon), il problema sparisce (poi per contro però si chiude però il palco sonoro, si incupisce un po' tutto, ecc)

Sono abbastanza convinto che i miei chord clearway (benchè non economici, e assemblati su misura dal venditore), abbiano qualcosa che non quadra.

Per avere una roba funzionante senza svenarmi, vorrò provare Qed Xt40i appena potrò, ma prima una ciabatta semiseria sull'alimentazione.

Questi sono gli upgrade che sostanzialmente vedo nel prossimo periodo.

 

Grazie a tutti.

 

 

Link to comment
Share on other sites

@corrado sì e infatti questo è un problema che avevo trovato. Che ha attenuato di molto il problema, ma non fino a farlo sparire.

Le R700 in verità non hanno le barre in vista ma solo una manopola da chiudere che internamente realizza il contatto, e questa non era bene a fine corsa, evidentemente il contatto c'era ma non perfetto..

Secondo me però c'è qualcosa che non torna appunto sul cablaggio o connettori, boh 🙂

Intanto mi sto godendo l'impianto ascoltando la musica e non l'impianto, fino a futuri upgrade 🙂

Link to comment
Share on other sites

Il 26/3/2021 at 17:09, nick ha scritto:

Noto solo un leggerissimo rumore di fondo tipo "soffio"

Scusa ma ho letto solo ora: soprattutto ad inizio brano è presente un "suono" in sottofondo che può sembrare un soffio ma è qualcosa captato dai microfoni emesso nell'ambiente dove è stata effettuata la registrazione; forse, una risonanza di qualche altro strumento con le note del pianoforte o la signora delle pulizie che sta ramazzando.

  • Haha 1
Link to comment
Share on other sites

@enzo966 Grazie di questa affascinante risposta.

non sento quel brano da un po'.

Appena avrò modo, dato che è passato un po' di tempo e sono libero da ogni suggestione, ci farò attenzione :)

Link to comment
Share on other sites

caldagos69

Nella catena con l'h190 ho anche un cocktail audio X45 che uso per la musica liquida, mi chiedevo, visto che l'hegel ha il DAC integrato mi conviene usare il suo DAC e sfruttare il cocktail audio solo come player o non ne vale la pena? Quali dei 2 DAC è più performante secondo voi?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...