Jump to content

sub Rel stampede guasto


amnesiac
 Share

Recommended Posts

salve a tutti

da qualche settimana non si accende più. lo porto dal un tecnico della mia città che alza le mani: senza schema impossibile ripararlo.

Audiogamma mi dice che Rel non garantisce i ricambi: bisogna spedirlo a Milano e sperare che la casa abbia il pezzo.

Il problema è che il sub è ben equalizzato , prima con le curve create da un pre a/v yamaha, ora  pilotato da un mini dsp ancora finemente ottimizzato.

se lo cambio dovrei rifare le curve, e non saprei come fare.

Link to comment
Share on other sites

Per le curve di equalizzazione non mi viene niente.

comunque, il mio tecnico di fiducia (provincia di Modena) si fa sempre mandare gli schemi dalla casa madre.

Ha aspettato un mese per gli schemi (imbarazzanti da quanto complicati) di un Lexicon rv5, arrivati dagli usa, ma alla fine sono arrivati e ci ha messo mano.

Un sub Rel in confronto dovrebbe essere un gioco da ragazzi.

Se non trovi nessuno che ti fa il lavoro, posso metterti in contatto con lui. Tra l’altro è a buon mercato e ha anche riparato l’ampli di un altro forumer.

Link to comment
Share on other sites

  • Moderators

Ho letto parecchi post simili sul vecchio forum, purtroppo molti proprietari hanno dovuto buttare il sub. 
Come ti hanno già consigliato un tecnico con gli attributi magari trova il problema. 

Link to comment
Share on other sites

anche io mi ricordo di utenti che hanno dovuto buttare i rel. ma gli schemi la casa madre li da a tutti? o solo al laboratori autorizzati?

 

@fedezappa: lasciami il numero, provo a chiamarlo

 

Link to comment
Share on other sites

@amnesiac E' probabile che si tratti dell'alimentatore switching, a volte non banali da riparare ma niente di impossibile, lo schema elettrico aiuterebbe molto ma se questa fosse la causa anche senza si può fare, oltretutto i componenti di tali alimentatori non sono neanche costosi.

Quindi non disperare e affidati ad un tecnico di provata capacità.

Link to comment
Share on other sites

  • 1 year later...

Buongiorno, anche se la discussione è  di un anno fa. Io ho avuto per le .ani un sub Reel con lo stesso difetto e l' ho riparato.

20210417_134605.jpg

  • Melius 1
Link to comment
Share on other sites

  • Moderators
BEST-GROOVE
2 ore fa, FedeZappa ha scritto:

Si è fatto dare lo schema e non ha avuto complicazioni di sorta.

 

strano che la Rel rilasci gli schemi a chiunque a meno che non faccia parte dell' assistenza ufficiale ma meglio così... ricordo che lessi qui di proprietari con il sub guasto e  fuori produzione la Rel addirittura non rilascerebbe un bel nulla. 

Link to comment
Share on other sites

@BEST-GROOVE
 

Hai ragione tu. Ho interpellato il tecnico.

Ricordavo male perché in quel periodo lui aggiusto’ diversi oggetti a me e a conoscenti e ho fatto confusione tra questi. C’era un condensatore in corto nella scheda display e non si accendeva.

La Rel UK alla sua richiesta non gli ha rilasciato nulla, ma, testualmente, un tecnico di Rel gli ha dato via mail un paio di dritte, anche se era stato il mio tecnico a capire l’entità del guasto.

Quindi, a tutti gli effetti, il 90% del lavoro l’ha fatto da solo e senza l’aiuto di nessun schema.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...