Jump to content

Cambio valvole finale Audio Research VT 60.


Sergio 56
 Share

Recommended Posts

Sergio 56

@NlCO @noam Ragazzi ora non posso controllare la stampigliatura sulle valvole, l'ampli è chiuso e peraltro in questo momento, nonostante il caldo me lo sto godendo un po'! 

Comunque le scatole sono queste:

 

IMG_20220619_183006-01.jpeg

Link to comment
Share on other sites

10 minuti fa, noam ha scritto:

esatto

Le vendono a 99 euro, mentre quelle con il loro logo sul vetro, che loro chiamano: 6550C-SVT TAD Premium Matched ( SED 6550C winged -C-), le vendono a 120 euro per la selezione accurata che dedicano nell'accoppiarle.

Link to comment
Share on other sites

Comunque se può esservi utile, sto usando sul mio finale delle 6550 Shuguang, che poi sono quelle che rimarchia e seleziona TAD "6550A-STR TAD", che non costano un rene e suonano davvero bene.

Link to comment
Share on other sites

@NlCO hai avuto modo di paragonarle alle sed C ? Sul Ref3 e sul Vt130 non cambierei nulla, tanto suonano in maniera eccellente , spinta e fuoco eccezionali . 

Link to comment
Share on other sites

Adesso, noam ha scritto:

hai avuto modo di paragonarle alle sed C

Certo le ho entrambe. Le cinesi sono una riedizione delle mitiche GE e nel mio sistema ho riscontrato una maggiore dolcezza nelle medioalte a scapito di un filo, ma davvero un filo, di leggerezza nel basso.

  • Thanks 1
Link to comment
Share on other sites

provare diverse valvole ci sta ed è anche ''divertente, ma una cosa andrebbe detta a beneficio di chi in situazioni simili leggerà questo thread: dopo 20 anni   se non si hanno competenze in merito meglio affidare l'apparecchio ad un tecnico qualificato  per una revisione: verificare  tensioni/correnti di lavoro,  stato dei condensatori, usura delle valvole, ecc...

se il punto di lavoro delle valvole non è ''tirato'',e su quei finali non mi risulta lo sia, e se non c'è stato un uso particolarmente ''intenso''      è più facile trovare condensatori deteriorati piuttosto che valvole esaurite

  • Melius 1
Link to comment
Share on other sites

bic196060
23 ore fa, Sergio 56 ha scritto:

Anche la regolazione del bias del VT 60 sembrerebbe abbastanza semplice da fare, solo una cosa mi é poco chiara, il manuale di istruzioni dice che la misurazione deve essere fatta dopo aver fatto scaldare l'ampli per 20 minuti e a carico 0, questo significa che pre è diffusori devono essere scollegati? 

In generale la regolazione del bias va fatta senza alcun segnale in ingresso (quindi pre spento, o scollegato o meglio ancora oltre che ingresso del finale scollegato, cortocircuitato...ma detto francamente è un pò una pippa...l'importante è che non ci sia segnale in ingresso che possa falsare il livello a riposo).

Sul fatto che ci sia qualcosa collegato all'uscita, NON ha a che fare con la regolazione del bias, ma da quel che so è buona norma NON accendere un ampli a valvole SENZA che ci sia un carico collegato. Quindi i diffusori devono stare collegati. Se uno non vuole richiare eventuali danni (ipotesi...operazione maldestra mentre metto i puntali sui test point...provoco un corto che butta un segnale forte verso i diffusori magari c facendo un danno agli altoparlanti....), la cosa migliore è usare una resistenza collegata al posto dei diffusori.

Poi capisci cosa intendo dicendo che ci vuole pazienza: 20 min di riscaldamento prima che la misura sia affidabile, dato per ragioni di sicurezza è opportuno spegnere l'ampli quando si spostano i puntali dei test point (per evitare eventuali contatti indesiderati....), questo vuol dire almeno un paio di ore per la regolazione.

Link to comment
Share on other sites

Sergio 56

@bic196060 Grazie mille per la esaustiva spiegazione!

Per evitare qualsiasi possibilità di danno avevo pensato appunto di aggangiare i puntali del multimetro prima di accendere  l'ampli  e sollegarli dopo lo spegniemto ad operazione effettuata, ovviamente questo per ogni coppia di valvole.

Il rempo è l'ultimo dei problemi, avrò tutta la calma e la pazienza necessarie.

Ancora tante grazie.

Link to comment
Share on other sites

bic196060
14 ore fa, Sergio 56 ha scritto:

Per evitare qualsiasi possibilità di danno avevo pensato appunto di aggangiare i puntali del multimetro prima di accendere  l'ampli  e sollegarli dopo lo spegniemto ad operazione effettuata, ovviamente questo per ogni coppia di valvole.

Anche io faccio così. Ci vuole pazienza. 

Link to comment
Share on other sites

Sergio 56

Ieri mi sono arrivate le valvole e, come suggeritomi anche da @bic196060 - non senza qualche ansia, visto quello che era stato scritto nei post precedenti - ho sostituito subito quelle di segnale, le 3 6922 marchiate Edicron, lasciando al loro posto le vecchie Svetlana winged c di potenza.

Fatto scaldare l'ampli l'ho messo alla frusta per circa 5 ore, asccoltando sia dischi in vinile che cd di generi vari, dal jazz alla classica passando anche per un po' di rock, ed a vari livelli di volume, anche abbastanza alti, per me assolutamente non consueti.

Ebbene, già dopo pochi minuti di ascolto, ogni mia paranoia è svanita nel nulla e l'ampli ha mostrato di suonare magnificamente bene come sempre!

Nessuna velatura, nessuna perdita di definizione, nessun calo di dinamica...silenzioso...pulito...corretto in tutta la gmma di frequenze e, laddove l'incisione lo consente, com un'ottima scena ed un'ottima focalizzazione come da abitudine!

Insomma, è andata meglio di ogni più rosea aspettativa e sono rimasto davvero contento, anzi confido, col rodaggio, in ulteriori miglioramenti.

Vedremo poi cosa succederà quando sostituirrò le Svetlana di potenza con le Tung-sol, sperando che le cose vadano altrettanto bene.

Se volete vi farò sapere, ma ahimè potrò farlo solo tra qualche tempo!

 

P.S. Il mio impianto, tutt'altro che esoterico, con i suoi quasi 30 anni sul groppone, continua a farmi godere la musica e ad emozionarmi ancora tanto!

 

Grazie e cordiali saluti a tutti.

 

 

 

  • Melius 1
Link to comment
Share on other sites

Sergio 56

Stamattina, contrariamente alle previsioni, sono stato libero da impegni per cui, con la massima attenzione, calma e pazienza, ho sostituito anche le 6550 di potenza, le Tung-sol al posto delle Svetlana. 

Anche in questo caso devo dire, dopo circa 3/4 ore di ascolto, che va tutto più che bene ma aspetterò una 50ina di ore d'uso per rodarle per benino e poter esprimere un giudizio più accurato.

L'ARC VT 60 completamente rivalvolato:

IMG_20220626_111204.jpg

IMG_20220626_111134.jpg

Link to comment
Share on other sites

Come faranno adesso in casa Audio Research con le valvole Russe ?

che poi,  dopo tutto molti fabbricanti le usano come valvole di serie … bellissimo il VT 60 

Link to comment
Share on other sites

Sergio 56
10 ore fa, leika ha scritto:

Come faranno adesso in casa Audio Research con le valvole Russe ?

Immagino che ne avranno un po' di scorta.

Sperando che questa situazione allucinante finisca il più presto possibile...e non certo per le valvole!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...