Jump to content

Problema Teac V1 RX


bambulotto
 Share

Recommended Posts

Ho recuperato questa piastra che avevo regalato a mio fratello una 20ina di anni fa. Lui l'ha tenuta in garage per almeno una 15ina di anni senza usarla. L'ho messa in funzione ed è tutto ok, anche cinghia ed idler. Suona perfettamente ma.....Non registra!!! Sia dalle prese mic che da quelle linea. Il segnale non le arriva proprio, i VU non si muovono e se sovraincido una cassetta la cancella perfettamente ma del segnale in ingresso non v'è traccia! Cosa può essere successo? E' stata riposta funzionante. Grazie per l'aiuto che riuscirete a darmi.

Link to comment
Share on other sites

Oltre a controllare tutti i rami di alimentazione,

si traccia dove muore il segnale, in entrata con schema alla mano.

Ma se è in entrambi i canali è un problema di commutazione R/P (che nel V-1RX è elettronico).

  • Melius 1
Link to comment
Share on other sites

Ho avuto per moltissimi anni la V2RX, gran piastra. Non affidabilissima nella parte elettronica (almeno la mia, è stata riparata un paio di volte) ma ottimo suono.

Link to comment
Share on other sites

@Velvet Ho avuto anch'io la V2RX ed ha sempre funzionato benissimo...qualche problema me l'ha dato la V95RX.

@v15 Ciao Riccardo, proprio ora che m'era venuto lo sfizio di riascoltare delle vecchie mie cassette che ho ritrovato...

@LibraSi, entrambi i canali....in elettronica sono poco più di una capra...è riparabile? Cosa bisogna sostituire?

Link to comment
Share on other sites

@ediate Ciao Edilio, certo, posso ascoltale, ma sapendo di avere un apparecchio difettoso non riesco a stare tranquillo. Ti ricordi il problema al dat sony? Non ci ho dormito la notte.:classic_wacko:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...