Jump to content

Firmware Eunhasu V0.5.2


newton
 Share

Recommended Posts

stefano_mbp
4 minuti fa, Ggr ha scritto:

Non ho un archivio. Uso quobuz

Riguardo all’errore ho visto da qualche altra parte lo stesso problema, appena lo ritrovo ti dico.

Intanto per il problema di tutto a 16/44.1 devi configurare correttamente Bubbleupnpserver (vedi evidenza in rosso)

 

AD50C6B4-11E9-45D3-98BE-50F637588A05.jpeg

Link to comment
Share on other sites

@stefano_mbp grazie. Li ci sono riuscito. Invece di andare nella pagina di configurzione usando la app euhnasu, ci sono andato direttamente dalla pagina internet. Ora è rimasto solo il problema di quel messaggio. 

Link to comment
Share on other sites

Dopo svariate prove, sono riuscito a sistemare il messaggio di errore che dava.

Ora però,  benché in tutte le impotazioni ho messo risoluzione massima, è sempre bloccato su 16 44.100. 

Link to comment
Share on other sites

Io l'ho preso in negizio. Per consogliarti un negozio fisico, bisogna sapere dove abiti.

Posso dirti che l'ho pagato 450. 

  • Thanks 1
Link to comment
Share on other sites

stefano_mbp
9 ore fa, Ggr ha scritto:

Ora però,  benché in tutte le impotazioni ho messo risoluzione massima, è sempre bloccato su 16 44.100

Posta gli screenshot così forse riesco a capire … quale app usi? 

Link to comment
Share on other sites

1 ora fa, stefano_mbp ha scritto:

l’ho preso proprio in quel negozio, da Francesco a Mondovì 

Anche io vado sempre li. È il più vicino, e poi mi trovo bene. 

Più tardi faccio un po di prove, e posto le foto.

Intanto grazie.

P.s non è il sotm o il dac, perche con mconnect cambia il sample rate in modo corretto.

Link to comment
Share on other sites

stefano_mbp
21 minuti fa, Ggr ha scritto:

perche con mconnect

MConnect non usa Bubbleupnpserver, quindi mi sembra un problema di configurazione

Link to comment
Share on other sites

stefano_mbp

@Ggr per spiegare meglio:

se mantieni attiva l’opzione OpenHome in eunhasu e configuri Bubbleupnpserver allora utilizzando Linn (o Kazoo) vedrai due device.

Nell’esempio ho dato il nome:

…OpenHome al sMS200 con OpenHome attiva (in giallo)

…Bubble nella configurazione di Bubbleupnpserver (in rosso)

 

 

 

 

 

66539334-6DFD-4868-86F2-6E3F18701BF4.jpeg

Link to comment
Share on other sites

stefano_mbp

@Ggr se invece togli la spunta da OpenHome allora in Linn (o Kazoo) vedrai solamente il device configurato in Bubbleupnpserver (in rosso)

 

A09943A6-D698-48D9-9963-6F15EA9906E8.jpeg

Link to comment
Share on other sites

Emmepi57
10 ore fa, Ggr ha scritto:

Per consogliarti un negozio fisico, bisogna sapere dove abiti

@Ggr  io abito a Torino, allora provo a sentire il negozio di Mondovì segnalato anche da @stefano_mbp

Link to comment
Share on other sites

stefano_mbp

@Ggr quindi, per avere pulizia e non fare confusione con i nomi, conviene togliere la spunta da OpenHome in eunhasu.

NB dopo aver tolto la spunta e salvato riavvia il servizio MPD

Link to comment
Share on other sites

stefano_mbp

@Ggrinvece MConnect usa un altro metodo e non passa da Bubbleupnpserver, vede sempre e solamente il device con il nome che termina con UPnP/AV … con tutti questi nomi diversi, a seconda del servizio e della configurazione, è facile sbagliare e non capire cosa si stia usando

 

477B03C6-BBB3-41AC-AEBB-1E90E075FB5D.jpeg

Link to comment
Share on other sites

Adesso come media server vede il sotm. A volte c'è anche bubbleupnp.

Non è che il problema sono quelle 2 porte con le quali non cominica?

20220331_103547.jpg

Link to comment
Share on other sites

Se in questa schermata invece di scegliere il sotm, scelgo local render, il suono esce dal tablet,  ma con la risoluzione giusta.🤭

16487159482847473608777567462307.jpg

Link to comment
Share on other sites

stefano_mbp

@Ggr … la traduzione in italiano è … terrificante ….

vedo che Bubbleupnpserver non è configurato per il sMS200, manca la spunta su Create OpenHome Renderer:

  • metti la spunta
  • nei campi Name e Room metti un nome diverso … magari SOTM
  • seleziona la risoluzione massima per Qobuz, come nello screenshot che avevo postato ieri
  • spunta anche l’opzione Gapless
  • in “Decode Audio to PCM for” seleziona “never use”

 

vedo invece che nella configurazione MPD di eunhasu non c’è la spunta su OpenHome (ApriCasa) e va bene

.

A questo punto, se hai usato il nome SOTM per Name e Room, aprendo Linn potrai selezionale il device SOTM e la risoluzione di riproduzione dovrebbe essere corretta

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...