Jump to content

Un quesito, credo, difficile


Jack
 Share

Recommended Posts

Ho due finali Nuforce 9SE V3. 
Hanno preso una “pacca” da un temporale insieme al loro Pre P9 che si è rotto. Ho portato in assistenza il pre, me lo hanno tenuto 3 mesi a prendere polvere e poi mi han detto “ooops niente ricambi”… ma solo perché gliel’ho chiesto… vabbeh andiamo avanti 😀… 

mi sono accorto che uno dei due finali adesso ronza ma è sopportabile. Mio figlio che ha ancora le orecchie giovani sente un fischio forte ad alta frequenza. Io sento nulla 🙄 zero. 
Abbiamo misurato con app ed il fischio è forte e intorno a 16khz, lo spettro è questo

image.thumb.png.65124d7428dcf999e4535abf08eec4f2.png


si nota chiaramente il picco = fischio. 
L’ampli è fatto così 

F73563F0-AD11-440F-89C0-96C2AA96F835.thumb.jpeg.062707cede61df314dc38fbe71b9a07b.jpeg

Tre schede: alimentazione, buffer (credo) e ampli vero e proprio. Mi pare almeno facciano questo. 
secondo voi quale può essere la prima indiziata e quale un componente magari ?

Ho intenzione di scambiare tra i due ampli le schede una alla volta e vedere quale provoca il disturbo, poi provare a capire il perché. 
Inutile dire che la cosiddetta assistenza ha già risposto che vale quanto detto per il pre. Ma a me sciupare la roba magare per un pulcioso componente  non mi va e vorrei provare a capire cosa può essere. 
Se qualcuno mi aiuta magari è pure divertente 

Grazie mille

Link to comment
Share on other sites

fauntleroy

Le schede sono alimentazione (quella grossa a destra), ampli (sinistra) e la terza non è un buffer, ma una batteria di condensatori che serve ad evitare il bus pumping (modulazione della tensione di alimentazione in conseguenza della erogazione di potenza). 

Se il fischio è generato dall'amplificatore (ovvero non lo senti nei diffusori, ma... nell'aria), è probabile che il problema sia nella scheda alimentazione. 

In questo caso, trattandosi di una normale scheda di alimentazione switching non dedicata all'audio della Skynet, dovresti riuscire a trovarla. 

Se è la scheda ampli la vedo dura, potrebbe essere qualunque cosa... 

Link to comment
Share on other sites

12 ore fa, Gici HV ha scritto:

Hai provato a sentire audiograffiti?

eh… io non lo volevo dire ma son loro che mi han fatto portare giù il pre « siiiii aggiustiamo tutto che diamine » e poi, dopo ripetute richieste, al terzo mese « oooops non ci sono i ricambi » … e grazie al cifolo, lo sanno anche i bambini che nuforce non c’è più da dieci anni almeno. Ormai le assistenze sono solo cambiatori di schede… la so fare anche io l’assistenza così… bah. Per il finale mi han detto « stessa cosa » ma almeno io il fischio non lo sento e l’ho tenuto qui, quando ci sono feste tirano giù i muri indistorti con 94db di diffusori.

La storia è questa 🙂

  • Confused 1
Link to comment
Share on other sites

Gici HV

@Jack un mio amico ha avuto la stessa esperienza con un costoso pre AV della Linn,non riparabile neanche in sede in UK..     ..sta cercando di fare riparare un grosso Velodyne HGS 18,mi sa che farà la stessa fine..🤐

Link to comment
Share on other sites

@fauntleroy grazie, mi dai una notizia che non promette bene… il fischio lo sente mio figlio appena entra nella stanza anche con musica a buon volume (il livello si vede) ma poi ha verificato (e misurato) che esce dal tweeter. In più si sente, anche io, un ronzio a livello basso sia di intensità che di frequenza… similare ad un loop di massa ma meno omogeneo di un hum, proprio ronzante come un insetto. A tre m non lo avverto e ovviamente nulla con la musica. Scena, timbrica, caratteristiche d’ascolto parrebbe tutto ok. non fosse per le orecchie da giovane pipistrello del giovanotto non mi sarei mai accorto di nulla.

Giocare per giocare provo inizialmente scambiare le alimentazioni che non devo dissaldare nulla… vediamo che succede 

😊

 

Link to comment
Share on other sites

@Gici HV infatti ho deciso che d’ora in avanti o autocostruisco (i diffusori) e sono disposto all’obsolescenza o compro solo marchi talmente top che esistono da sempre e per molto esisteranno… tipo accuphase, nad, bryston, McIntosh etc. e SOLO integrati.

sono ammortizzati ormai ma con quel che costava sto trittico ci compravi alto di gamma di accuphase allora, non altissima ma un 360 o più sì… ma la d mi piaceva e mi piace.

tutta la pletora di classe D di oggi val la pena di assemblarla… un sistema ncore o purifi l’assembli con 5-600 max € a finale… magari riciclo i cabinet di questi, faccio un frankestein 😝

  • Melius 1
Link to comment
Share on other sites

@Gici HV coi due nuforce? esco direttamente dal node2i così comando il volume anche dal piano inferiore su cui affaccia il mansardato con l’impianto.

Avevo provato 100 volte prima della panne… nessuna differenza e se c’era era così infinitesima che non me ne accorgo. Ora ho sotto un valvolare thailandese 😲 SE di EL 34 in classe A con due valvole in parallelo per canale. Con 18 w + 18 w ha una potenza di suono bestiale… ho cambiato le drivers da Ay7 a Ax7… da moscetto jazzista si è trasformato  in un simil stato solido ma con timbrica valvolare. ma vado dentro a volume variabile col blusound comunque…la comodità del volume avant’utto anche ci fosse un po’ di peggioramento (che non c’è)

  • Thanks 1
Link to comment
Share on other sites

giogra

L'uscita dell' alimentatore a che tensione è,potresti alimentare l'ampli con un alimentatore esterno

per escludere che dipenda da questo...se l'oscillazione si genera in qualche stadio dell'amlificatore serve un oscilloscopio per seguirne traccia.

Link to comment
Share on other sites

  • Administrators
cactus_atomo

@Jack dai non farti scoraggiare e cerca di non fare scelt talebane. qualunque azienda non ha in casai ricambi per tutta la produzione passata, e la componestistica non la producono in proprio. se hai in una eletteonica degli opamp hai dei vantaggio in termini di compattezza rispetto ad un circuito equivalente a discreti ma se l'opamp subisce uno shock elettrico tipicamente non si ripara ma si sostituisce. viceversa in un circuito a discreti, se le sigle non sono abrase la riparazione è fattibile. 

un valvolare lo ripari sempre, ammesso che le valvole equivalenti alle originali siano ancora reberibili (e questo non dipende dal produttore dell'ampli che le valvole le compra).

non conosco la tecnologia dei classe d qindi non so se c'è una alternativa alla sostiruzione delle schede mi spiace

 

Link to comment
Share on other sites

@giogra infatti mi attendevo un tipo di assistenza simile... per cambare una scheda che non si trova più bastavo io 🙂 (parlo del pre che avrebbe dovuto essere riparato da audiograffiti ma la risposta è stata la medesima)

@cactus_atomo grazie, ci vorrebbe qualcuno che sa far diagnosi... ma ci sono sviluppi:

 

- ho scambiato le alimentazioni. Operazione elementare. Ho verificato "cose strane" come risultato...

ad un primo momento, leggero ronzio DA TUTTI E DUE, ma assenza del "fischio" a 16khz. 

ad una successiva accensione dal finale che era "buono" niente più ronzio, solo dall'altro ma ad un livello sensibilmente più basso. E NIENTE fischio. Nel fare tutte ste manovre, ho mosso cavi staccato nella stessa stanza l'alimentatore di una lampada da tavolo ... non ho certezza ma anche questo ha modificato la situazione.

-

Un fatto stranissimo che è accaduto è il seguente: ho usato un app su iphone che rileva lo spettro audio, la risposta a terzi d'ottava e e lineare... beh ci credete che ogni volta che l'aprivo aumentava parecchio il ronzio della cassa? ed il telefono era totalmente staccato dalla rete elettrica ovviamente. il router wifi è nella stessa stanza a circa 5 mt dagli ampli ma sopra di essi c'è il node 2i connesso in wifi ovviamente... questo fenomeno si è ripetuto finchè non ho interposto tra node2i e ampli un vecchio lettore cd che uso come peso ormai (sta lì perché ogni tanto qualche ciddi lo ascolto tanto per...) e volevo rimettere tutto come era... come se avesse schermato i due finali 😱

-

La situazione adesso è che un po' di ronzio da una cassa c'è (ma devi andare a 30 cm), il fischio non c'è più verificato sia dall'orecchio giovane che facendo lo spettro con due telefoni ed un phonic PAA3. 

E suona anche come si deve, come prima che iniziasse sto trambusto del fischio!

Non so che dire. Al momento va così ma metterô mano alla "pulizia" elettromagnetica della stanza: Ho sempre letto che i classe D sono sesibili a queste cose ma di solito sono loro che sporcano.

-

Ho solo una domanda ancora... secondo voi un classe D può essere alimentato con un alimentatore tradizionale anzichè uno switching che usano sempre i produttori?

Grazie 

Link to comment
Share on other sites

fauntleroy

La questione si fa strana.
Mi viene da pensare che tu abbia qualche problema di masse, perchè i disturbi non dovrebbero innescarsi così, all'accensione di una lampada o di una app...
Anche io ho dei classe D, sia con alimentazione switching che tradizionale, ma non rilevo alcun disturbo.

 

Ovviamente certo che sì, puoi alimentare un finale in classe D con un alimentatore tradizionale, a patto di rispettare la tensione di alimentazione e che sia in grado di fornire la corrente adeguata.
Il problema potrebbero essere le dimensioni, perchè un alimentatore lineare è molto più grosso di uno switching.
Magari dovresti farlo esterno.

Link to comment
Share on other sites

SHAR_BO
17 minuti fa, fauntleroy ha scritto:

perchè i disturbi non dovrebbero innescarsi così, all'accensione di una lampada o di una app...

In realtà, per mia esperienza diretta:

--  i mini alimentatori a chopper sono fetentissimi, perchè son fatti in economia ed irraggiano disturbi sia irradiati che condotti lungo le linee di rete;

--  molte apparecchiature audio, quando private della completa schermatura garantita dal case metallico, sono suscettibili della vicinanza dei telefonini: col telefono vicino l'interferenza si sente moltissimo, spostandolo di 2 m solitamente scompare.

 

Link to comment
Share on other sites

giogra
4 ore fa, SHAR_BO ha scritto:

i mini alimentatori a chopper sono fetentissimi,

confermo aggiungo che senza adeguata schermatura è difficile inserirli in un amplificatore audio...ma siamo sicuri che dipenda da quello?

io proverei ad alimentare con un alimentatore lineare prima di trarre conclusioni

Link to comment
Share on other sites

fauntleroy

@SHAR_BO sì, ma qui si parla di un alimentatore che sembra piuttosto serio, anche perché di quella marca costicchiano. 

Comunque io in classe D ho due finali mono con alimentazione lineare ed un finale nove canali con tre alimentatori smps della hypex e non ricevo o irradio disturbi... 

Link to comment
Share on other sites

stefanino
Il 16/5/2022 at 13:20, fauntleroy ha scritto:

Mi viene da pensare che tu abbia qualche problema di masse, perchè i disturbi non dovrebbero innescarsi così, all'accensione di una lampada o di una app...

concordo, sembra proprio un problema di sensibilita alle emissioni elettromagnetiche

parlava di una gran pacca (sovratensione) 

il rumore potrebbe entrare nell'amli da qualisasi parte (alimentatore incluso)

Ottima l'idea di alimentare i finali con un alimentatore separato e cercare di capire dove nasce il problema

 

 

 

 

Link to comment
Share on other sites

grazie per i vs interventi. avevo letto che i classe d di quel tempo emettevano molti disturbi elettromagnetici ma non ricordo se ne erano anche soggetti sensibili.

Che ci siano problemi di massa ne sono certo perché ci ho un bordello là dietro… appena ho tempo prendo tutti i cavi e li ricontrollo tutti (so di avere casini con quelli di alimentazione e con i lati con calza a massa di quelli di segnale)

i cavi li autocostruisco perché al di là di qualche dettagliuccio non contano un cavolo - per me - salvo che per le masse e lí devo fare pulizia e anche qualche cavo nuovo.

quello che mi lascia ancora basito è il fatto dell’aprire un app sul cellualare e sentire il ronzio aumentare, ma distintamente proprio non una sensazione. Questo è proprio inspiegabile per me.

Comunque ora i finali funzionano perfettamente e suonano come han sempre suonato… boh… fischi in alta frequenza non ce ne sono ed il ronzio è molto basso… max 20-30 cm di distanza 

Link to comment
Share on other sites

  • Moderators
joe845

come ti hanno già detto potrebbe trattarsi di suscettività ai disturbi irradiati. l'app che tu lanci probabilmente va ad attivare componenti del telefono che aumentano questo problema, ovviamente è un'ipotesi. oppure sono gli alimentatori switching (sempre critici su questi aspetti).

proverei a togliere tutto quello che non serve e a collegare l'impianto nel modo più semplice, poi ricolleghi una cosa alla volta e verifichi se il disturbo ritorna.

G

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...