Jump to content

Allo DigiOne Signature Player


Rufusen
 Share

Recommended Posts

johnny1982

@SalD vedo che lo shanti dentro ha dei condensatori giganti e prima di scaricarsi riesce a tenere accesa la parte clean per anche 2 minuti 

 

Prima di riaccendere aspetterei che si spenga questa parte.

 

Poi se parte con lo switch ethernet spento non mi si collega al nas quindi accendere prima lo switch eventualmente 

 

Più che spegnere ed accendere puoi provare da menu settings a fare un riavvio software

 

Noto che su rasp4 volumio funziona molto meglio che su rasp3 mi sa quello in sala prima o poi lo cambio ... mi sembra molto più stabile sul 4

 

 

  • Thanks 1
Link to comment
Share on other sites

Grazie @johnny1982 si ho notato anche io che la parte clean resta accesa ancora un po’ dopo lo spegnimento.

 

Altro aspetto delicato è che al riavvio bisogna dargli il tempo di rispettare la connessione di rete. Ecco forse qui posso fare delle prove. Magari se mi sposto sul Wi-Fi anziché sulla Lan fa prima ad entrare in rete e quindi a diventare visibile dalla browser.

 

Per il resto non posso farci molto altro, a livello di menu di riavvio etc perché proprio non mi parte il software quindi non c’è ne neanche il menu per il riavvio.

 

Il paradosso è che per agevolare tutto questo accendi e spegni ho dovuto mettere un presa Wi-Fi allo Shanti... spero che poi lo Shanti stesso ripulisca eventuali interferenze della presa Wi-Fi a monte della sua spina di alimentazione....

Link to comment
Share on other sites

stefano_mbp
23 minuti fa, SalD ha scritto:

ho un sacco di problemi con Volumio devo accendere e spegnere un sacco di volte

Facendo così è come se spegnessi il pc togliendo la spina ... dovresti prima spegnere Volumio dalla sua interfaccia e poi togliere l’alimentazione spegnendo lo Shanti

  • Melius 1
  • Thanks 1
Link to comment
Share on other sites

johnny1982

@stefano_mbp si ma all'interfaccia di volumio non ci arriva...

 

Comunque spegnere volumio staccando l'alimentazione crea molti meno problemi di un pc... 

  • Thanks 1
Link to comment
Share on other sites

mai spento nessuna delle mie due Shanti dal giorno in cui le ho installate

stiamo parlando di 5v per 4A = 20w! 🙄 (... se a pieno carico, il che succede molto di rado e solo durante il playback, mai in idle)

  • Thanks 1
Link to comment
Share on other sites

@stefano_mbp grazie Stefano me ne rendo conto, infatti mi preoccupo del fatto che alla fine possa anche incriccare la scheda stessa, però se non mi si avvia proprio non riesco neanche accedere al menu.

 

Mi sa che seguo il suggerimento di @pl_svn e lascio tutto acceso.

  • Melius 1
Link to comment
Share on other sites

johnny1982

@stefano_mbp ma va non si distrugge niente ... 

 

Al massimo vi può essere una corruzione se la scheda sta scrivendo... in quel caso riformatti e rimetti volumio pulito.

 

Volumio non è windows che sta a scrivere continuamente su disco

Link to comment
Share on other sites

stefano_mbp
Adesso, johnny1982 ha scritto:

Al massimo vi può essere una corruzione se la scheda sta scrivendo... in quel caso riformatti e rimetti volumio pulito

.... appunto, era proprio quello che intendevo... in rete si legge di un sacco di gente che lamenta problemi perché “toglie la spina”.

Se invece spegni in maniera ordinata non avrai problemi, Volumio, come tutti i sw, legge e scrive la sd e quando spegni il sw tutto viene scritto su sd, se stacchi la spina gli togli la terra da sotto i piedi ... poi fai come vuoi, ma la regola “sana” è questa ... non c’è alcuna differenza tra raspberry e pc sotto questo aspetto

Link to comment
Share on other sites

johnny1982

@pl_svn per darti 20W puliti sicuramente lo shanti deve consumare ben di più se riesco faccio qualche esperimento con il misuratore di potenza di rete...

 

10W costanti h24 per un anno sono circa 30€ di corrente mettendola a 0.15€ a kWh

 

Link to comment
Share on other sites

johnny1982

@stefano_mbp si la differenza è il s.o. Volumio per come è fatto non mi sembra che stia continuamente a scrivere su disco

 

la differenza è il s.o. ... mica poco

 

Visto poi che si pilota solo da scomoda interfacvia web o app spero che il progettista abbia tenuto a mente questa cosa ... 

 

Sarebbe da scrivergli e sentire cosa risponde

Link to comment
Share on other sites

stefano_mbp
1 minuto fa, johnny1982 ha scritto:

Sarebbe da scrivergli e sentire cosa risponde

La risposta sta nel fatto che ha previsto il pulsante sw per lo spegnimento ...

Link to comment
Share on other sites

officialsm

@stefano_mbp il tasto di spegnimento dovrebbe invocare lo script di spegnimento ordinato del sistema operativo. Io ho Moode che un tasto di spegnimento/accensione che ha una board collegata al Raspberry che fa uno spegnimento ordinato quando lo premo.

Link to comment
Share on other sites

15 minuti fa, johnny1982 ha scritto:

10W costanti h24 per un anno sono circa 30€ di corrente mettendola a 0.15€ a kWh


quello che un finale in classe a consuma in... un paio di pomeriggi? 😂

e comunque il router consuma uguale se non di più. accendete e spegnete pure quello? 😶

(... con buona pace di Greta 😛 )

Link to comment
Share on other sites

il picchio

@SalD il mio DigiOne è collegato in LAN ad un powerline Fritz!box perché il router è in un'altra stanza dove c'è anche il nuc con Rock,  quindi uso Ropieee.  Di solito aggancia il tutto in 2-3 minuti, quindi quando sto per mettermi ad ascoltare musica, accendo lo shanti 5 minuti prima,  accendo l'ampli cuffia, faccio le mie ultime cose, e poi con calma quando sono pronto mi metto ad ascoltare e trovo tutto a posto. Il dac topping d90 si accende da solo quando arriva la corrente o la musica dal digione 

Link to comment
Share on other sites

deaf ear

@Rufusen oggetto interessante, se ho capito bene togliendo il jumper si può alimentare separatamente il raspberry ai soliti 5v e la scheda hat da 12 a 48v?

Link to comment
Share on other sites

deaf ear

Io tengo praticamente sempre acceso ma quando lo spengo lo faccio da software, Roopie Xl ha le opzioni di spegnimento o riavvio (come anche Volumio) 

Link to comment
Share on other sites

Aggiornato Roopie xl ......un po di confusione con protocollo openhome .....bubble server non lo vedeva , ho dovuto disabilitare il flag su Ropiee per farglielo vedere , mah ......feedback ? 

 

mi ha tirato scemo480173293_Schermata2021-04-11alle11_36_36.thumb.png.c7ce37ed2534e58e62bf60d28b389996.png

 

Link to comment
Share on other sites

stefano_mbp
1 minuto fa, deaf ear ha scritto:

Cioè bisogna disabilitare la spunta openhome support in Roopie XL? 

Esatto, se usi Bubbleupnpserver 

  • Thanks 1
Link to comment
Share on other sites

1 minuto fa, deaf ear ha scritto:

Ma in questo modo Lumin app continuerà a vedere Roopie XL? 

si disabilita , vedi sopra 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

You seem to have activated a feature that alters the content of pages by obscuring advertisements. We are committed to containing advertising to the bare minimum, please consider the possibility of including Melius.Club in your white list.